The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Fredenstein unresponsive to problem! Dynamics Processors (HW)
Old 4th January 2018
  #1
Lives for gear
 

Thread Starter
Fredenstein unresponsive to problem!

I'm experiencing a problem with my Fredenstein VAS Compressor. I've written 3 emails to customer service dating back a few weeks and have not received a single reply. Right now the compressor is unusable and is basically a paperweight on my rack. I highly recommend NOT buying this compressor if this is what can be expected from their CS department when a legitimate concern comes up.

Problem in a nutshell: appropriate level from line level mic pre is too hot for the VAS comp even when comp Input is set low to minimum; Make up gain at lowest output still distorting and sending out a sign that is too hot and already distorted. Lowering out put of Mic pre doesn't change the situation since that requires turning Input up on compressor to get any gain reduction and we're right back where we started with distorted signal that can't be turned down with the make up gain at lowest setting. Same preamp setting no problem with WA76 or Revive Audio modded Pro VLA ll.

JN
Old 6th January 2018
  #2
Lives for gear
 

Before you jump to any conclusions I'd try giving them a call, and/or going through the dealer you purchased the piece from...who knows if the emails are even getting through?
Old 1 week ago
  #3
Here for the gear
 
MMXD's Avatar
 

Quote:
Originally Posted by John N View Post
I'm experiencing a problem with my Fredenstein VAS Compressor. I've written 3 emails to customer service dating back a few weeks and have not received a single reply. Right now the compressor is unusable and is basically a paperweight on my rack. I highly recommend NOT buying this compressor if this is what can be expected from their CS department when a legitimate concern comes up.

Problem in a nutshell: appropriate level from line level mic pre is too hot for the VAS comp even when comp Input is set low to minimum; Make up gain at lowest output still distorting and sending out a sign that is too hot and already distorted. Lowering out put of Mic pre doesn't change the situation since that requires turning Input up on compressor to get any gain reduction and we're right back where we started with distorted signal that can't be turned down with the make up gain at lowest setting. Same preamp setting no problem with WA76 or Revive Audio modded Pro VLA ll.

JN
I want to Apologize. I know It can be very aggravating when a piece of gear is not working the way it should.

With that being said, we are the North American distributor for Fredenstein and would definitely work to resolve this issue.

Give our office a call at (614) - 732 - 0777 or give [email protected] an email and he can help you out.

-MMXD
Old 1 week ago
  #4
Musicmax have great service! They will definitely help you.
Old 1 week ago
  #5
Lives for gear
 

Thread Starter
Quote:
Originally Posted by MMXD View Post
I want to Apologize. I know It can be very aggravating when a piece of gear is not working the way it should.

With that being said, we are the North American distributor for Fredenstein and would definitely work to resolve this issue.

Give our office a call at (614) - 732 - 0777 or give [email protected] an email and he can help you out.

-MMXD
Thanks for the response! I actually forgot I had posted this and will close out the thread after this post. Someone from MusicMax replied for Fredenstein and sent me an RA to return it. But it turns out it was all my fault: I had found the knobs on the VAS Comp to be hard to read in dim studio lighting so I bought some black plastic knobs with bold white markers on them and had to push them on with a fair amount of pressure. Before returning to MM I removed those knobs and put on the originals and somehow I had the presence of mind to try the comp again. Lo and behold it worked fine!

All is well

Thanks
JN
Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump