The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Cubase Hard drive Usage question and PDC question
Old 27th November 2006
  #1
Lives for gear
Cubase Hard drive Usage question and PDC question

I haven't had this issue before, but in a song im doing now, when the song starts my HD indicator maxes out. I get some audio drop out, and it sounds like the HD is "catching up" to the song..then everything flows fine...but the HD indicator goes full bar at the beginning and then at the end when it is going to restart playing the song.

I have bounced all my VSTIs to audio, so every track is an audio file. But its not a giant song..less then 32 tracks of audio. All the tracks are saved into a standard Cubase directory for the song called audio, and the bounces I did are in a subdirectory under that called bounces, so the computer is not reading from more then 1 HD. Also Cubase is on C:, and my audio is on D:.

Is this a common thing? maybe my HD is going down? I am using a lot of plugs (I'm currently mixing). Just wondered if i should be worried.


As for PDC:

I have an amp miced up and am tracking in at 6ms latency. Should I enable PDC when i record or should I not? I about always enable PDC when i record, and I am wondering if this is the proper way to go.
Old 27th November 2006
  #2
Gear Addict
 
reflexon's Avatar
what kind of drive is d?
Old 27th November 2006
  #3
Gear Head
 

I've got a dual xeon CPU and sometimes when I add a free plugin the CPU peaks from 5 [email protected] 75 or 100% and that's even the same for the HD performance meter.
I don't think your problem comes from your computer but maybe it's a bad cheap programmed VST.
Actually I use always around 40 tracks and there's a lot of room.
My Hard drives are Seagate SATA. Before that I got Maxtor's but it's ****, my two Maxtors lasts only a year and half just before having access problem like CRC errors etc.

Buy Seagate and check your plugins. The cheaper they are, the more consumption and errors they provide.

What about defragmentation? it helps a lot but it takes several hours to proceed.

Ho I haven't seen about your latency soundcard. When I mix, or playback without recording I set the buffer to the maximum value (more latency), it helps a lot too. try it and you'll see.
Old 27th November 2006
  #4
Lives for gear
yeah, i think i should buy a seagate. That could be an issue. I also should defrag too. I havent in a bit.


I forgot to mention i drop my latency as low as I can (25 ms) when I mix.

I use good plugs:

Waves, PSP, URS, Antares. Nothing sketchy.
Old 28th November 2006
  #5
Gear Head
 

If I were in your shoes I would try to run a complete project on my C: In order to see if it comes from the drive or not. You'll see if it's better or worse and if it's better than using your C: you should bye a new hard drive before it burns!
Old 28th November 2006
  #6
Lives for gear
I think im just going to buy a 5400 speed seagate now before it comes to that. Since it has no OS, I can just copy every file and folder right over to the new HD and replace it right?
Old 28th November 2006
  #7
Deleted User
Guest
You want a 7200 RPM drive with at least 8 meg Cache on it for your AUDIO Drive
You SHOULD NOT have your buffers super low when mixing as this will create drop outs. Set your audio buffer LOWER when recording and HIGHER when mixing
Old 28th November 2006
  #8
Lives for gear
Thanks..7200 i mean, not 5400. Im getting a seagate today. I should have gotten a seagate to begin with!
Old 29th November 2006
  #9
Lives for gear
 
DeadPoet's Avatar
Quote:
Originally Posted by Methlab View Post
I have an amp miced up and am tracking in at 6ms latency. Should I enable PDC when i record or should I not? I about always enable PDC when i record, and I am wondering if this is the proper way to go.
What do you mean by 'enable PDC' ? Do you monitor your signal through the computer or direct ?

I had a discussion with a Mac-Logic-using friend and he was talking about enabling/disabling PDC when tracking, but I didn't get it. I never touch any of the PDC when recording or mixing (when I record I try to monitor recording signals direct, combined with the playback of already recorded tracks and/or clicktrack)

If I use VSTi's I lower the buffer settings and when mixing I raise them. Also I try to never use any inserts/sends when tracking, except for an occasional zero-latency-inducing quickfix

Buffer/latency settings do not matter with Cubase since it is FULL PDC. When mixing I put it on my card's highest buffer setting so I run out of CPU before my buffers max out.


Herwig
Old 29th November 2006
  #10
Lives for gear
Ok, well on vocals i track with inserts, so I push the PDC button in.

But I track guitars without them, and I pushed in the button...I guess I shouldnt have.

My interface is a firebox, and latency is 6ms. I monitor out of the back of the firebox, but I'd imagine that goes through the computer.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
jacob eli / So Much Gear, So Little Time
7
hallkm / High End
2
Sean Holland / Music Computers
14
kataztraphy / So Much Gear, So Little Time
4
PaRaNoId / Music Computers
6

Forum Jump
Forum Jump