The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Cubase Launch Hang/freeze stuck at SKI Remote. DAW Software
Old 6th March 2014
  #1
Lives for gear
 
Realziment's Avatar
 

Cubase Launch Hang/freeze stuck at SKI Remote.

Hi Guys,

I have this thread open over at Steinberg.net and also have a support ticket open and have had screen sharing support with Steinberg tech support. As of now still no resolution, so I am hoping someone here might have the answer.

My original thread is quoted below. The latest update is Steinberg have gone off and told me they will get back to me when they figure out the issue.

When I uninstall the SKI remote and re install it will work the first time while give a license expiration error when I add it first. It says 3 hours something remaining. Im wondering now if I leave it idle for those 3 hours to run out will it then work. I own the full version of the iC Pro.

I tried the older version for 6.5 and it worked initally and then suddenly stopped working also, although cubase would at least open. This issue just stopped working randomly.

If anyone has any suggestions please let me know, so far ive uninstalled re installed the SKI extension multiple times. I have also uninstalled Cubase and Re-installed that too.

Thanks

Quote:
by realizment2 » Thu Feb 20, 2014 2:52 am

hey Guys,

Seems as though everyday Cubase 7.5 is slapping me with a new issue. Today Cubase wont open. Its hanging and freezes as soon as the load hits SKI Remote. Last night it was working fine. No changes made since. I found another post about this in here but its from 2011, for C6 & no solutions or responses posted to it.

I uninstalled the SKI remote cubase opens fine. I reinstalled it. Same problem. I do in fact use iC pro, for remote recording from the booth.


Can anyone help resolve this issue ? bonjour is installed etc.

Thanks!!


Update: by realizment2 » Tue Feb 25, 2014 10:40 am



Re: Cubase Launch Hang/freeze stuck at SKI Remote.

Posted by realizment2 » Tue Feb 25, 2014 10:40 am

I uninstalled everything related to Steinberg as suggested by technical support and then reinstalled 7.5. - I then installed the update and SKI remote. Before adding the remote in devices cubase opened and operated.

After adding SKI remote in devices, i got elicneser control message - "The license for application 'Cubase iC Pro' will expire soon. Duration until expiration: 4 Hours 41 seconds.

Anyways i clicked ok and both cubase and ic control worked. Then i quit and tried to reopen and I am back to square 1 cubase wont open. Hangs on SKI remote.

Just keeping this thread updated.
Old 6th March 2014
  #2
Lives for gear
 
Guillermo N's Avatar
 

Hello,

It sounds like a license problem are you sure that you have downloaded the iC Pro license into your eLicenser Control Center?
If so please download and install the latest eLicenser Control Center from the elcc.eu website.
If that does not solves your problem please send me a PM with the email address that you used to register at MySteinberg.

I will then be able to verify if it is in fact a problem with the license or something else.

Best regards,
GN
Old 6th March 2014
  #3
Lives for gear
 
Realziment's Avatar
 

Quote:
Originally Posted by Guillermo N View Post
Hello,

It sounds like a license problem are you sure that you have downloaded the iC Pro license into your eLicenser Control Center?
If so please download and install the latest eLicenser Control Center from the elcc.eu website.
If that does not solves your problem please send me a PM with the email address that you used to register at MySteinberg.

I will then be able to verify if it is in fact a problem with the license or something else.

Best regards,
GN

I will give that a shot now for sure. I have been working Jeff D on this case and he seen it suring screenshare he just said the license issue is because i had free version prior and should not be creating this problem.

So your suggesting is download the latest control center? Im pretty sure i actually did this already, how do you obtain the iC pro license trough it when downloaded?

Thanks!
Old 6th March 2014
  #4
Lives for gear
 
Realziment's Avatar
 

UPDATE:

I just installed the latest control center. I then reinstalled the SKI remote. When adding it in devices i got the same message. "The License for iC Pro will exire in 3 hrs etc" usually every other time when doing this it will work that one time and then cubase wont open afterwards. But this time the APP doesn't even see my computer. Im looking trough the app and elicenser now to see how I can download the iC Pro license but i cant find it.
Old 7th March 2014
  #5
Lives for gear
 
Realziment's Avatar
 

PS I am using iphone/ipad . . I see the instructions for Android is to activate license in Control center. It doesnt seem to say that for iOS device.

Thanks
Old 7th March 2014
  #6
Lives for gear
 
Guillermo N's Avatar
 

Hello,

I assumed you where trying to use it with an Android device...
In theory with an iOS device you do not need a license as you have already paid for it when downloading the app.
If you open the eLicenser Control Center and then click on maintenance what happens after?
Can you open Cubase again?

Best regards,
GN
Old 7th March 2014
  #7
Lives for gear
 
Realziment's Avatar
 

Quote:
Originally Posted by Guillermo N View Post
Hello,

I assumed you where trying to use it with an Android device...
In theory with an iOS device you do not need a license as you have already paid for it when downloading the app.
If you open the eLicenser Control Center and then click on maintenance what happens after?
Can you open Cubase again?

Best regards,
GN
No, the only way I can open cubase is if I uninstall the SKI extension. Cubase opens the first time after i install it but thats it. And presents the license expire message when adding it in devices.

This is really driving me nuts because I have so much work alone this week the remote was really necessary
Old 7th March 2014
  #8
Lives for gear
 
Realziment's Avatar
 

Ps i feel like it has to be something simple consider it worked before. Is there anyway to clear it from registry and try that way?
Old 21st March 2014
  #9
Lives for gear
 
Guillermo N's Avatar
 

Hello,

I am just following up on this, do you still have this crashes?

Best regards,
GN
Old 28th March 2014
  #10
Lives for gear
 
Realziment's Avatar
 

Hi Guillermo,

Thanks for you concern. But yes, I am still waiting on call back from my support contact. The last time he was scheduled to call he didn't so it should be Tuesday now. But after license ran out it would no longer work as you predicted.

Any more ideas? I honestly don't think that support guy im working with will know because he didnt get quite as far as you unless he knows how to remove things from registry or somewhere?
Old 31st March 2014
  #11
Lives for gear
 
Guillermo N's Avatar
 

Hello Realziment,

I have forwarded this to our QA and the eLicenser team, they have even seen the thread...
I am waiting for a reply from them, hopefully soon.
As soon as I have more information I will let you know.

Best regards,
GN
Old 5th May 2014
  #12
Here for the gear
 

I am having the same hang on startup wit Cubase 7.5. It was working fine yesterday and then today it is hanging on the SKI remote. I am using an Android device and it was working as of yesterday and no changes have been made to the computer.
Old 5th May 2014
  #13
Lives for gear
 
Guillermo N's Avatar
 

Hello,

Quote:
Originally Posted by RegicusMaximus View Post
I am having the same hang on startup wit Cubase 7.5. It was working fine yesterday and then today it is hanging on the SKI remote. I am using an Android device and it was working as of yesterday and no changes have been made to the computer.
For Android you do need to have a valid license on your eLicenser Control Center, do you have one?

http://www.steinberg.net/en/shop/acc...extension.html

Best regards,
GN
Old 7th May 2014
  #14
Gear Maniac
 

Hi I have the same problem. I have used my iphone 4 as a remote with IC Pro with no problems since the release.
Now Cubase 7.5.2 on PC stalls on ski remote when I try to open Cubase.
This is a major issue for me as I use the remote for my drum sessions. Any news on a Bug Fix here?
I tried reinstalling SKI remote on the computer same result.
I tried updating Bonjour.
Maybe the last update of SKI remote has a bug. Could someone post or send a link to the previous version?
Old 7th May 2014
  #15
Lives for gear
 
Guillermo N's Avatar
 

Hello,

Please try with the 1.5 version of the SKI remote, you will find it on the following link.
It is not a problem with the SKI remote but with the eLicenser Control Center, please make sure that you have the latest version of the eLicenser Control Center installed.

http://support.steinberg.de/SKI_Remo...in_1.0.5.1.exe

Best regards,
GN
Old 8th May 2014
  #16
Gear Maniac
 

Quote:
Originally Posted by Guillermo N View Post
Hello,

Please try with the 1.5 version of the SKI remote, you will find it on the following link.
It is not a problem with the SKI remote but with the eLicenser Control Center, please make sure that you have the latest version of the eLicenser Control Center installed.

http://support.steinberg.de/SKI_Remo...in_1.0.5.1.exe

Best regards,
GN
Thanks for the Link I will give it a go tomorrow
Old 12th May 2014
  #17
Gear Maniac
 

Quote:
Originally Posted by Guillermo N View Post
Hello,

Please try with the 1.5 version of the SKI remote, you will find it on the following link.
It is not a problem with the SKI remote but with the eLicenser Control Center, please make sure that you have the latest version of the eLicenser Control Center installed.

http://support.steinberg.de/SKI_Remo...in_1.0.5.1.exe

Best regards,
GN
Thanks so much for posting the link. Now it all works as expected
Old 6th March 2015
  #18
Here for the gear
 

Quote:
Originally Posted by Guillermo N View Post
Hello,

I assumed you where trying to use it with an Android device...
In theory with an iOS device you do not need a license as you have already paid for it when downloading the app.
If you open the eLicenser Control Center and then click on maintenance what happens after?
Can you open Cubase again?

Best regards,
GN
I'm using an ipod and I still get the "IC Pro will deactivate in 3.5 hour message"
Old 9th March 2015
  #19
Lives for gear
 
Guillermo N's Avatar
 

Hello,

Quote:
Originally Posted by jack12345 View Post
I'm using an ipod and I still get the "IC Pro will deactivate in 3.5 hour message"
Then it is just the Demo license on the eLicenser Control Center, it will eventually expire but you should be able to keep using the program afterwards as you have bought the application through the app store.

Best regards,
GN
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump