The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Gear for sale  Search Gearslutz Go Advanced
Vocal track Wierd after update
Old 22nd September 2013
  #1
Gear Addict
 

Thread Starter
Vocal track Wierd after update

I updated from Nu 6.5 to . 6 and a vocal track doesn't play back. Hit stop then routing to stereo out then it plays one time only. Next play from top no sound again. Export to mix down no vocal track. I'm baffled! Any ideas. Haven't tried other songs yet.
Thanks,
LH
Ps nothing has changed just started this after update.

Sent from my SAMSUNG-SGH-I337
Old 25th September 2013
  #2
Lives for gear
 

I'd try creating a new track, copying the audio from the malfunctioning track onto the newly created track, then copying all channel settings, routing and automation. I used to get some weird behavior using lanes in cubase 5 where there would be a blank section that would play some old audio that wasn't even being displayed. The above process would always take care of it.
Loading mentioned products ...
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant access to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump