Holiday shop via this link to support the forum!
Cubase 7 with Reason 3.0
Old 19th June 2013
Gear interested

Thread Starter
Cubase 7 with Reason 3.0


Just posting here on the off-chance that somebody else has experienced the same issue.

I'm running Cubase 7 (on Windows 7) and since installing Cubase 7 I haven't been able to rewire Reason 3.0 to Cubase... Reason will work perfectly as a stand-alone, but as soon as I launch Reason (with Cubase already open) I get an error message, telling me that Cubase has stopped working.

I have sought advice via Steinberg forums and spent numerous hours installing, uninstalling, reinstalling, etc.

Any clues, suggestions, etc. will be gratefully received.

Many thanks in advance.
Old 19th June 2013
Lives for gear
syntheticrhyme's Avatar

maybe try running cubase in 32 bit mode? Are you running it in 64 bit mode now? If that is the issue, I'm not sure if the jbridge plugin may work
Old 26th June 2013
Lives for gear
Slogun's Avatar
Yeah, besides trying it in 32bit mode you should also see if you can find an updated ReWire protocol from Propellerheads.
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Join FAQ Search Today's Posts Mark Forums Read Search