The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Cubase 5.5 DAW Software
Old 24th June 2010
  #301
Gear Guru
 
Animus's Avatar
 

Quote:
Originally Posted by DAWgEAR View Post
LQM, Animus,

Out of curiosity, are you guys on a Mac or PC? Based on a comment Eckhard made in the Windows sub-forum at the Cubase forums, my understanding is that the font issue is specific to Windows. I could be mistaken.

I like the overall GUI changes. I like the new infoline, markers window, etc. It's just the blurry fonts I cannot take -- 8 hours looking at them is painful! It's primarily the bold fonts: if they were not bold, I think it would be OK.

I've tweaked Clear Type settings on Windows 7 and it has made things more bearable, but still far from ideal.
WinXP Pro SP2
Old 25th June 2010
  #302
Here for the gear
 

My Take

Cubase 5.5:

- I don't like the new font either. I don't understand what purpose that change served.

- Performance with my i1220 at home is WAY WAY worse than it was with 5.1.1. Haven't tried my MADIXtreme/Alphalink rig yet. But I do a LOT of editing at home, and the current state of 5.5 will require going back to 5.1.1 for sure.

- Other GUI changes seem meaningless. Icons look different now, for what reason...?

I don't feel 5.5 improves any part of my workflow. I was hoping for at least better performance, but it obviously varies greatly rig to rig. Weak.
Old 25th June 2010
  #303
Gear Guru
 
Animus's Avatar
 

Performance here has been exactly the same as Nuendo 4.3.
Old 25th June 2010
  #304
Lives for gear
 
CJ1973's Avatar
 

Cubase on Mac

Okay. Being a Cubase fan from day one, I really was 'hoping' for an improvement with this 5.5 and was starting to get a little disheartened with all the reviews here and on cubase.net.

ANyways, I downloaded and installed it on my Mac Pro Core 8 (2008) 2.8Ghz with 10GB Ram. Note that my card is RME Fireface 800.

Initially the RME was missing.. I was like..oops! So I installed the latest Intel Drivers for the RME.

Cubase is ALOT faster and I barely see the CPU meter coming up. I opened up about 12 VSTi virtual instruments (Ivory, 2xGroove Agent, G-Force, Tone 2 stuff etc) and then opened up about 30 audio tracks with effects such as UAD-2 card stuff, WAves etc. The ASIO was around 30% at 256 latency. At 128 it was still good. What's interesting is when I opened up Image Line plugin, my ASIO just jumped 20% when I played some notes.

Vari Audio - Works so much quicker BUT when the notes are highlighted, there is a 'delay' in the execution of that 'word' or consonent. But it does fly!!!

My sound has also changed. I am thinking it's the new Drivers for RME and not the Cubase 5.5. It's a little more 'Pro TOols' sounding. Brighter even but less warm. If anyone has experienced this, please let me know!

What I have lost is the Cubase Deesser (Bridge issue)..maybe more. not sure.

Not sure if I like the new layout, but it may be about me getting used to it.

Also, I have lost the F1-F12 hot key assigns for some reason. Maybe I have to re-assign this on the Mac. Any advise or help would be appreciated.....

Thanks,
Old 25th June 2010
  #305
Lives for gear
 
Phaidon's Avatar
 

Quote:
Originally Posted by Gabealicious View Post
Cubase 5.5:

- Performance with my i1220 at home is WAY WAY worse than it was with 5.1.1..
It looks like a driver issue to me.Just wait til the next update.
Old 25th June 2010
  #306
Lives for gear
 
Mark Kaufman's Avatar
 

I kinda like the new look.

Yeah, the scissors appear if you zoom in on the vertical...that worked.

Couple random crashes though...
Old 25th June 2010
  #307
Lives for gear
 
MERC476's Avatar
 

Quote:
Originally Posted by CJ1973 View Post
Cubase is ALOT faster and I barely see the CPU meter coming up.
Vari Audio - Works so much quicker BUT when the notes are highlighted, there is a 'delay' in the execution of that 'word' or consonent. But it does fly!!!

My sound has also changed. I am thinking it's the new Drivers for RME and not the Cubase 5.5. It's a little more 'Pro TOols' sounding. Brighter even but less warm. If anyone has experienced this, please let me know!
I agree with this. It is WAY faster now. Latency is WAY better. Til now, I haven't had one issue with 5.5. Knock on wood. However, I also feel like it does sounds a bit brighter and less warm. I was hoping it was all in my head cause I haven't heard anyone else complain about it. I mean when people are complaining about the damn font and not the sound, makes me think it's def in my head. Maybe it is.....
Old 25th June 2010
  #308
Gear Maniac
 

blablabla whine whine whine, it works, looks a bit diffrent , let's whine. 99% of the whine is that theres no crack out yet.
Old 25th June 2010
  #309
LQM
Lives for gear
 
LQM's Avatar
 

I use Cubase 5.5 32 bit on Vista Ultimate 32 SP2 with a core2duo processor and 4GB ram at home. At work, we have Mac Pro 8 cores with snow leopard running Logic 9 (I personally work with this the most), Cubase 5 (used rarely) and Protools 8 HD (used a lot but since the other guys are too scared to use Logic, I don't do too much with it)

Reverence is massively improved efficiency wise - I have a project with 5 Reverences on sends and the project run in 5.5 is more than 20% better on CPU load than 5.1.1

There will never be a bug free software. You might as well relax about it and not get your panties in a twist, life's too short. If it was something totally fatal, I might feel different but any bugs I've come across are mostly minor annoyances. Try Logic 9 or Ableton Live 8 if you want to see buggy software.
Old 25th June 2010
  #310
Lives for gear
 
CJ1973's Avatar
 

Quote:
Originally Posted by MERC476 View Post
I agree with this. It is WAY faster now. Latency is WAY better. Til now, I haven't had one issue with 5.5. Knock on wood. However, I also feel like it does sounds a bit brighter and less warm. I was hoping it was all in my head cause I haven't heard anyone else complain about it. I mean when people are complaining about the damn font and not the sound, makes me think it's def in my head. Maybe it is.....
Hi

Thanks of the validation. I was starting to think it was all in my head too..lol
I would like to know if you had issues with assigning F1-F12 with Cubase as well as 1-9 as well. I am struggling for some reason. Maybe its a Mac System Pref thing but I just cant seem to get it. Also my Command D is not coming up because of the same reason....

Anyone?
Old 25th June 2010
  #311
Gear Addict
Quote:
Originally Posted by CJ1973 View Post
Okay. Being a Cubase fan from day one, I really was 'hoping' for an improvement with this 5.5 and was starting to get a little disheartened with all the reviews here and on cubase.net.

ANyways, I downloaded and installed it on my Mac Pro Core 8 (2008) 2.8Ghz with 10GB Ram. Note that my card is RME Fireface 800.

Initially the RME was missing.. I was like..oops! So I installed the latest Intel Drivers for the RME.

Cubase is ALOT faster and I barely see the CPU meter coming up. I opened up about 12 VSTi virtual instruments (Ivory, 2xGroove Agent, G-Force, Tone 2 stuff etc) and then opened up about 30 audio tracks with effects such as UAD-2 card stuff, WAves etc. The ASIO was around 30% at 256 latency. At 128 it was still good. What's interesting is when I opened up Image Line plugin, my ASIO just jumped 20% when I played some notes.

Vari Audio - Works so much quicker BUT when the notes are highlighted, there is a 'delay' in the execution of that 'word' or consonent. But it does fly!!!

My sound has also changed. I am thinking it's the new Drivers for RME and not the Cubase 5.5. It's a little more 'Pro TOols' sounding. Brighter even but less warm. If anyone has experienced this, please let me know!

What I have lost is the Cubase Deesser (Bridge issue)..maybe more. not sure.

Not sure if I like the new layout, but it may be about me getting used to it.

Also, I have lost the F1-F12 hot key assigns for some reason. Maybe I have to re-assign this on the Mac. Any advise or help would be appreciated.....

Thanks,
I've a system like your's and note a better performance.
It's faster than 5.1.1. And I liked the changes.
But sometimes it crashes because Variaudio. And I use it a lot...
Old 25th June 2010
  #312
Lives for gear
 
junior's Avatar
 

Quote:
Originally Posted by Glenn Bucci View Post
10. Zoom with your mouse scroll is nice.
I'm gonna' have to download the update just for this alone! Finally...
Old 25th June 2010
  #313
Gear Addict
 

Lot's of crashes using Variaudio (OSX) on 5.5.0
Not stable at all.this wasn't a problem on 5.1
Old 26th June 2010
  #314
Gear Nut
 

I want to upgrade but, at this point, I am very happy with Logic Pro. I may not return again to Cubase until I see new release problems resolved, significant performance increase on OSX and 64 bit support ...
Old 26th June 2010
  #315
Here for the gear
 

Talking Hey Bauwerk?

Can it. If you don't like reading forums, don't read forums.
Old 26th June 2010
  #316
Deleted User
Guest
Quote:
Originally Posted by bauwerk View Post
blablabla whine whine whine, it works, looks a bit diffrent , let's whine. 99% of the whine is that theres no crack out yet.
Maybe you need to go to and read cubase.net then?
Old 26th June 2010
  #317
Gear Nut
 
nishant's Avatar
updated . reverence runs fine now and does not act like a power hungry beast.
UI update was not necessary , they could have worked on improving performance on osx and nothing else. i find it to be a little faster on Snow leopard than old version but still not much .
this new vari audio zoom-to-cut thing has affected my workflow to some extent. i have to zoom in everytime i need to cut segments .

EQ features are good .

have not explored it much as i updated half an hour ago

but this is more like a 5.2 update named 5.5 so they don't have to fix issues with ver5 and move on to C6
Old 26th June 2010
  #318
Deleted User
Guest
[QUOTE=nishant;5532299
but this is more like a 5.2 update named 5.5 so they don't have to fix issues with ver5 and move on to C6[/QUOTE]

BINGO!!!
Old 26th June 2010
  #319
Gear Addict
New features I notice:
  • new BIG pan window if you click 2 times on the Mixer track panning
  • Duplicate FX and Group channels
  • They change the way Plug-in names appear on the Mixer...
Old 26th June 2010
  #320
Gear Addict
 
bringmewater's Avatar
 

How do you show seconds and beats at the same time?

Quote:
Originally Posted by Glenn Bucci View Post
I am also very happy so far with the update.
1. Songs load faster.
2. Mackie Controller seems to work better with the scribble strips showing up every time.
3. Nice to see seconds and beats at the same time on the transport bar.
4. All UAD, Waves and BFD software works fine.
5. Larger fonts on top I like better when working with 2 screens.
6. I like the extra EQ feature of inverse.
7. Reverence seems to be working very nicely too.
8. Songs from 5.1 seem to be working just fine.
9.My Melodyne plug in works fine in Cubase 5.5
10. Zoom with your mouse scroll is nice.

Regarding Reverence, it looks like I will use my Waves IR1 on groups tracks that need reverb and Reverence on tracks with their own reverb. I have a feeling a update fix a a couple of things will be out sometime next month.
Old 26th June 2010
  #321
Gear Head
 

Quote:
Originally Posted by bringmewater View Post
How do you show seconds and beats at the same time?
just click on the note icon next to one of the transportbar`s beatcounters and change it to seconds or whatever you like.
there are two counters in the transportbar ( first and secondary ), you can individually assign them to different time formats and swop their tasks with the double-arrow icon that is between them.
this was possible way before 5.5

cubase also has an independent timedisplay ( to be found under "devices" ) which is a resizable floating window.

hello to gearslutz! ...still on 5.1.1 though for obvious reasons

Old 26th June 2010
  #322
Lives for gear
 
Jovas's Avatar
Can anybody confirm Cubase.net is down?
Old 26th June 2010
  #323
Gear Head
 

Quote:
Originally Posted by Jovas View Post
Can anybody confirm Cubase.net is down?
yup, down since yesterday
Old 26th June 2010
  #324
Lives for gear
 
Jorg's Avatar
Quote:
Originally Posted by bauwerk View Post
blablabla whine whine whine, it works, looks a bit diffrent , let's whine. 99% of the whine is that theres no crack out yet.
Old 26th June 2010
  #325
Engagement Manager
 
Sniperschool's Avatar
i get a nasty thing happen when i delete unused files then empty the trash
the 'am i sure' window pops up and then i can't close it
clicking on 'OK' does nothing nor hitting return or enter
tried every get out i could think to close the window but i can't
and until it closes nothing else will work
so a force quit and restart is the only thing to
Old 26th June 2010
  #326
Gear Maniac
 

Quote:
Originally Posted by Gabealicious View Post
Can it. If you don't like reading forums, don't read forums.
Please.
Old 26th June 2010
  #327
Gear Addict
 

Is anybody else getting something like this when they go to cubase.net? I've been seeing this for 2 days now.

Quote:
phpBB : Critical Error

Error doing DB query userdata row fetch

DEBUG MODE

SQL Error : 145 Table './cubaseforum/phpbb_users' is marked as crashed and should be repaired

SELECT u.* FROM phpbb_users u, phpbb_sessions_keys k WHERE u.user_id = 5064 AND u.user_active = 1 AND k.user_id = u.user_id AND k.key_id = '961967037a4846e3c18487059c5d6d6e'

Line : 89
File : sessions.php
Old 26th June 2010
  #328
Lives for gear
 
DAWgEAR's Avatar
 

Quote:
Originally Posted by danika View Post
Is anybody else getting something like this when they go to cubase.net? I've been seeing this for 2 days now.
Same here.
Old 26th June 2010
  #329
Gear Head
 

Quote:
Originally Posted by Sonik31 View Post
New features I notice:
  • new BIG pan window if you click 2 times on the Mixer track panning
  • Duplicate FX and Group channels
  • They change the way Plug-in names appear on the Mixer...
EXCELLENT FINDS! Can anyone confirm that duplicating Group and FX tracks is something new to the 5.5 update? I never checked in previous versions, but I thought you could always do this?

The big Pan window, though not necessary at all is neat and interesting to see. I can only imagine how you came across this. I would never have double clicked there to find out. It is not mentioned in the PDF that came with 5.5 either. Are you sure this larger pan window wasn't available in versions prior to 5.5?
Old 26th June 2010
  #330
Lives for gear
 
CJ1973's Avatar
 

Anyone know how to assign the F1-F12 keys to the Cubase functions? For somereason, I think it's a Mac thing but they just are not working. I have OSX 10.5.6.

Also, anyone notice the F12 text missing from the drop down menu?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
musicjon / Product Alerts older than 2 months
17
Boohna / Steinberg Cubase + Nuendo
3
True North / Steinberg Cubase + Nuendo
2

Forum Jump
Forum Jump