The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Cubase 5.5 DAW Software
Old 22nd June 2010
  #271
Gear Head
 

Quote:
Originally Posted by slowjett View Post
One of the problems with hitpoints that I find is the fact that you get clicks at each cut in the audio. does anyone else notice this?
I'm not used to working with hitpoints, but won't "Snap to zero crossing" eliminate those clicks?
Old 22nd June 2010
  #272
Lives for gear
 
Roger Starr's Avatar
 

Quote:
Originally Posted by author View Post
Apparently not, according to most users in the Cubase forum.
According to Fredo on Nuendo forum, they did. On the Cubase forum it is fuzzy. Some say it didn't, while others say it's great now on low latencies. No idea what the truth is?

Roger
Old 22nd June 2010
  #273
Gear Head
Some users on the SOS forum report problems with Melodyne and Powercore. Any experience here?
Old 22nd June 2010
  #274
Lives for gear
 

Quote:
Originally Posted by Roger Starr View Post
No idea what the truth is?
The negatives seems to outweigh the positives in this thread:

Cubase.net .:::. View topic - First Impressions Cubase 5.5

But I do agree with you -- it's confusing. I've looked for a pattern; something that could explain the contradicting user experiences, but I haven't found any so far...
Old 22nd June 2010
  #275
Lives for gear
 
wakestyle's Avatar
Quote:
Originally Posted by slowjett View Post
One of the problems with hitpoints that I find is the fact that you get clicks at each cut in the audio. does anyone else notice this?
You'll definantly get clicks if you 'slice' your hitpoints. So I would never use Slice except for chopping entire segments.

Of course creating markers won't create clicks but there isn't much that you can do with markers other than look at them...

The new audio-warp is FAR improved IMO, much less 'clicky' and seems to be non-destructive which is awesome!

But I cannot figure out why you can't use hitpoints in conjunction with audio-warp or even audio quantize for that matter.

I tried to get markers to overlay on the screen to be able to use with audio-warp but that doesn't work either....

If anyone can offer insight into this it would be helpful.

edit: i figured out how to do this, you open either Definition or AudioWarp panes the right click for toolbar then select timewarp. You now get both panes open at the same time.
Old 22nd June 2010
  #276
Gear Addict
I've a MacPro 8 core, and it didn't improve much...

And I had some crashes using Variaudio... :((
Old 22nd June 2010
  #277
Gear Nut
 

Quote:
Originally Posted by Wiseg View Post
advertised features that still dont work

There bridge is still a shambles and thats it, im done with giving steinberg any more cash, what a wait for a update that dont deliver.

keep your crap gui and your toys.

the godamn screen still disapearns when you hold left mouse and try to adjust plugins, and they call it win7 compatible .

what a shambles before any one jumps on me and tells me to switch off aero , reaper works perfectly fine with aero on.

so does there bridge.

fuuck steinberg
HAHAHA... What the hell are you doing? You're trying to work with Aero on and complaining that it doesn't work? Forget DAWs, I can probably name a dozen applications that won't work with Aero enabled. Even if they do work, they're slow. Reaper is the exception here, not Cubase. You're basically holding your hand on a lit stove and complaining that it hurts. Turn the stove the **** off and stop whining. For max performance, disable all unnecessary features of Windows 7.
Old 22nd June 2010
  #278
Lives for gear
 

Quote:
Originally Posted by slowjett View Post
One of the problems with hitpoints that I find is the fact that you get clicks at each cut in the audio. does anyone else notice this?
I'm getting this too. But I have almost no experience with hitpoints use so it might be just that.

k
Old 24th June 2010
  #279
Gear Head
 

Same problem with the scissors in vari audio. Very very annoying--that is holding up my project now. Was also hoping for an improvement in spiking on my multicore q9550/dp45sg mb computer, but it starts spiking at 30% Asio, even less sometimes. Freezing and slowly unfreezing can help, but what a waste of time. I was hoping 5.5 would fix this, but no, and tech support over the phone can't figure it out. I also hate losing my transport bar and having to email tech support for them to send it back fixed. Apparently, that is not solved. I think after this project I will be switching to reaper...too bad as I have a yamaha n8 that links up to cubase, but these guys are only focused on making what is a beta program look pretty and fancy instead of functional. I am sick of working on 2 tracks at a time! So much for German quality control!
Old 24th June 2010
  #280
Lives for gear
 

Quote:
Originally Posted by Marcus67 View Post
Was also hoping for an improvement in spiking on my multicore q9550/dp45sg mb computer, but it starts spiking at 30% Asio, even less sometimes.
When I had this problem, it was Nvidia's graphics drivers which caused it. New drivers, problem gone.

Also there's a big difference between using buffers of 32-128 samples. Try to raise the buffer just a bit, see if that helps.

Other possible causes can be just about anything from WLAN to a single plug-in.
Old 24th June 2010
  #281
Gear Head
 

Thanks, I have the latest Nvidia drivers. My buffer is at a crazy 2048...or whatever the maximum is. It could be the mother board, but I really don;t feel like rebuilding my computer. I would love to stay with cubase cause the engine sounds damn good, but from what I hear reaper's does too. Just too unreliable. BTW, where did the mixer page icon go in the main wave editor page? Probably somewhere obvious and I am blind...but why do they change stuff like that?
Old 24th June 2010
  #282
Led
Lives for gear
 
Led's Avatar
Quote:
Originally Posted by Marcus67 View Post
. BTW, where did the mixer page icon go in the main wave editor page? Probably somewhere obvious and I am blind...but why do they change stuff like that?
If you right click anywhere up in that top section that has the transport and tool bars and grid setting etc a menu will come up. Tick "Media and Mixer Windows" and it will be back in that top toolbar section.
Old 24th June 2010
  #283
Lives for gear
 
wakestyle's Avatar
Quote:
Originally Posted by Marcus67 View Post
Thanks, I have the latest Nvidia drivers. My buffer is at a crazy 2048...or whatever the maximum is. It could be the mother board, but I really don;t feel like rebuilding my computer. I would love to stay with cubase cause the engine sounds damn good, but from what I hear reaper's does too. Just too unreliable. BTW, where did the mixer page icon go in the main wave editor page? Probably somewhere obvious and I am blind...but why do they change stuff like that?
dude you need to do a dpc latency check. DPC Latency Checker run this app to make sure your in the green before you anything else.

/p
Old 24th June 2010
  #284
Gear Addict
 

My experience with C5.5.0 is not very good. I have an older machine and 5.1.1 is so much better. I hate the font they changed to. Really looks like crap on my high res monitor. I crashed in the first 15 minutes of using it where with 5.1.1 I don't think i have ever crashed once it a year.

The interface looks too dark now. They added this effects anamation and no way to turn it off. They took away the close button on the Track Preset screen so now if you don't want to select a preset you have to click outside of the window.

I work with Cubase and it is a very good program but the new 5.5 release, I'll wait for the next update and try again.

Gary
Old 24th June 2010
  #285
Lives for gear
 
Phaidon's Avatar
 

Quote:
Originally Posted by garymusic View Post
My experience with C5.5.0 is not very good. I have an older machine and 5.1.1 is so much better. I hate the font they changed to. Really looks like crap on my high res monitor. I crashed in the first 15 minutes of using it where with 5.1.1 I don't think i have ever crashed once it a year.

The interface looks too dark now. They added this effects anamation and no way to turn it off. They took away the close button on the Track Preset screen so now if you don't want to select a preset you have to click outside of the window.


Gary
Wow, I'm like the exact opposite!!!
Projects that were hitting CPU limits on my laptop on 5.1,now with 5.5 run with about 20-25% efficiency.
For me it's like running a new app.
Old 24th June 2010
  #286
Very good update. Performance is increased. The color scheme is very nice and the new font (antialiasing) is better to read. The small improvements with the UI are nice too.

I'm very satisfied with this update
Old 24th June 2010
  #287
Gear Head
 

Quote:
Originally Posted by wakestyle View Post
dude you need to do a dpc latency check. DPC Latency Checker run this app to make sure your in the green before you anything else.

/p

Tried that a week ago with tech support...and was/is good, test passed. Will get Reaper and see if it is me or the program.

Thanks
Old 24th June 2010
  #288
Gear Head
 

Quote:
Originally Posted by Led View Post
If you right click anywhere up in that top section that has the transport and tool bars and grid setting etc a menu will come up. Tick "Media and Mixer Windows" and it will be back in that top toolbar section.
Thanks! I think I must have right clicked everywhere else but there...silly me,

Now, if I can only get the scissors in variaudio....anybody?
Old 24th June 2010
  #289
Lives for gear
 
Mark Kaufman's Avatar
 

Quote:
Originally Posted by Marcus67 View Post
Now, if I can only get the scissors in variaudio....anybody?
Ah, then I am not alone I see. *sigh* Guess I'll be reinstalling the old version until things are sorted out.
Old 24th June 2010
  #290
Lives for gear
 
MERC476's Avatar
 

Quote:
Originally Posted by Mark Kaufman View Post
Ah, then I am not alone I see. *sigh* Guess I'll be reinstalling the old version until things are sorted out.
From the Cubase forum

"Make sure that you're zoomed in enough, on the vertical axis"
Old 24th June 2010
  #291
Lives for gear
 
Mark Kaufman's Avatar
 

Quote:
Originally Posted by MERC476 View Post
From the Cubase forum

"Make sure that you're zoomed in enough, on the vertical axis"
I hope so...but I tried everything I could see last night. Thanks, I'll try again tonight.

Hmm, adding an extra step...sounds like an "exprovement".
Old 24th June 2010
  #292
Lives for gear
 
DAWgEAR's Avatar
 

The new bold n' blurry fonts give me a headache from eyestrain. On Windows, at least. Facepalm, literally ... pass the Advil please ...

Further, IMHO, Cubase 5.1.1 used to be a very visually appealing application; with these new fonts and other GUI changes, Cubase 5.5 now looks cheap and amateurish, for lack of a better description. All IMHO of course.

I am also getting many crashes that seem to be related to multi-output virtual instruments.

Other than that, there are some positives. For me, the new automation features are great.

Complaining about Cubase is a way of life for some folks and I have never done that in the past, but this new update has really bummed me out.
Old 24th June 2010
  #293
LQM
Lives for gear
 
LQM's Avatar
 

I respect what you're saying and have found 1 annoyance in the the new update, that Reverence's wet/dry mix ratio is now unmovable on sends or group tracks (is adjustable if used as a channel insert). Is this is a bug requiring a hotfix, I hope so as I think Steinberg should leave the customer to have the choice here, although with sends, they are most likely going to be set at 100% anyway, although there may be instances where you decide to automate this, etc.

Apart from this though, I really like the UI tweaks, the new fonts and little touches I find really work for me. Different strokes huh ! Maybe they should have allowed a 'classic GUI' mode which retained the previous look.
Old 24th June 2010
  #294
Gear Maniac
 

Quote:
Originally Posted by LQM View Post
I respect what you're saying and have found 1 annoyance in the the new update, that Reverence's wet/dry mix ratio is now unmovable on sends or group tracks (is adjustable if used as a channel insert). Is this is a bug requiring a hotfix, I hope so as I think Steinberg should leave the customer to have the choice here, although with sends, they are most likely going to be set at 100% anyway, although there may be instances where you decide to automate this, etc.

Apart from this though, I really like the UI tweaks, the new fonts and little touches I find really work for me. Different strokes huh ! Maybe they should have allowed a 'classic GUI' mode which retained the previous look.

you have been quick to dismiss other users problems and go about speaking highly about steinberg and cubase becuase none of the things effected you,

now one of the many bugs directly effect you and your workflow, welcome to the club.
Old 24th June 2010
  #295
Gear Guru
 
Animus's Avatar
 

Quote:
Originally Posted by DAWgEAR View Post
The new bold n' blurry fonts give me a headache from eyestrain. On Windows, at least. Facepalm, literally ... pass the Advil please ...

Further, IMHO, Cubase 5.1.1 used to be a very visually appealing application; with these new fonts and other GUI changes, Cubase 5.5 now looks cheap and amateurish, for lack of a better description. All IMHO of course.

I'm the exact opposite. I am a Nuendo user. I always thought Cubase looked like FisherPrice. It's looks much more professional and less "loud" and fruityloopy now.
Old 24th June 2010
  #296
Gear Guru
 
Animus's Avatar
 

Quote:
Originally Posted by Wiseg View Post
you have been quick to dismiss other users problems and go about speaking highly about steinberg and cubase becuase none of the things effected you,

now one of the many bugs directly effect you and your workflow, welcome to the club.

lol
Old 24th June 2010
  #297
Thumbs up

I am also very happy so far with the update.
1. Songs load faster.
2. Mackie Controller seems to work better with the scribble strips showing up every time.
3. Nice to see seconds and beats at the same time on the transport bar.
4. All UAD, Waves and BFD software works fine.
5. Larger fonts on top I like better when working with 2 screens.
6. I like the extra EQ feature of inverse.
7. Reverence seems to be working very nicely too.
8. Songs from 5.1 seem to be working just fine.
9.My Melodyne plug in works fine in Cubase 5.5
10. Zoom with your mouse scroll is nice.

Regarding Reverence, it looks like I will use my Waves IR1 on groups tracks that need reverb and Reverence on tracks with their own reverb. I have a feeling a update fix a a couple of things will be out sometime next month.
Old 24th June 2010
  #298
Lives for gear
 
DAWgEAR's Avatar
 

LQM, Animus,

Out of curiosity, are you guys on a Mac or PC? Based on a comment Eckhard made in the Windows sub-forum at the Cubase forums, my understanding is that the font issue is specific to Windows. I could be mistaken.

I like the overall GUI changes. I like the new infoline, markers window, etc. It's just the blurry fonts I cannot take -- 8 hours looking at them is painful! It's primarily the bold fonts: if they were not bold, I think it would be OK.

I've tweaked Clear Type settings on Windows 7 and it has made things more bearable, but still far from ideal.
Old 24th June 2010
  #299
Lives for gear
 
Phaidon's Avatar
 

Quote:
Originally Posted by Animus View Post
I'm the exact opposite.I always thought Cubase looked like FisherPrice. It's looks much more professional and less "loud" and fruityloopy now.
Ditto !
Old 24th June 2010
  #300
Lives for gear
 
Phaidon's Avatar
 

Quote:
Originally Posted by DAWgEAR View Post
Further, IMHO, Cubase 5.1.1 used to be a very visually appealing application; with these new fonts and other GUI changes, Cubase 5.5 now looks cheap and amateurish, for lack of a better description. All IMHO of course.
I find the imho in your post quite comforting.
I thought the previous interface looked like a mix of old Amiga/Atari stuff.
Very 80's
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
musicjon / Product Alerts older than 2 months
17
Boohna / Steinberg Cubase + Nuendo
3
True North / Steinberg Cubase + Nuendo
2

Forum Jump
Forum Jump