The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Cubase Stops slaving to MTC
Old 30th June 2009
  #1
Gear Maniac
 
blue_thunder's Avatar
 

Cubase Stops slaving to MTC

I'm trying to get Cubase to slave to MTC so I can run it in sync with my tape machine. I'm running my SMPTE from track 16 of my tape machine to a MOTU MTP AV, which converts it to MTC and routes it to Cubase via a midi channel. I've set the sync in Cubase to MTC and the sync source to one of the midi channels. I click the sync button on the transport. I press play on my tape machine and Cubase starts playing, which is correct. The problem is, after a few seconds Cubase stops and will no longer sync to MTC. The only way to get it to sync to MTC again is to close completely out of Cubase and reopen it, and then I have the same problem (it plays a few seconds and stops...). Does anyone have any ideas as to what the problem might be and how I can fix it? My SMPTE track is fine and the MTP AV is locked with 32 frames of freewheeling, so this has nothing to do with the SMPTE. MTP AV stays in sync and continues sending MTC after Cubase has stopped, but Cubase just no longer responds to it. After it stops Cubase will allow me to control the transport from within Cubase, but I have to reopen it to get it to respond to the MTC again. Please help. I currently have a session that's run out of tracks on my tape machine and still has a few tracks to record, so I really need to get this working.
Old 30th June 2009
  #2
Deleted User
Guest
Quote:
Originally Posted by blue_thunder View Post
I'm trying to get Cubase to slave to MTC so I can run it in sync with my tape machine. I'm running my SMPTE from track 16 of my tape machine to a MOTU MTP AV, which converts it to MTC and routes it to Cubase via a midi channel. I've set the sync in Cubase to MTC and the sync source to one of the midi channels. I click the sync button on the transport. I press play on my tape machine and Cubase starts playing, which is correct. The problem is, after a few seconds Cubase stops and will no longer sync to MTC. The only way to get it to sync to MTC again is to close completely out of Cubase and reopen it, and then I have the same problem (it plays a few seconds and stops...). Does anyone have any ideas as to what the problem might be and how I can fix it? My SMPTE track is fine and the MTP AV is locked with 32 frames of freewheeling, so this has nothing to do with the SMPTE. MTP AV stays in sync and continues sending MTC after Cubase has stopped, but Cubase just no longer responds to it. After it stops Cubase will allow me to control the transport from within Cubase, but I have to reopen it to get it to respond to the MTC again. Please help. I currently have a session that's run out of tracks on my tape machine and still has a few tracks to record, so I really need to get this working.
Which version of Cubase? Mac or PC? Which OS version on the Mac or PC? Current MTPAV Drivers?

1. Make sure your striping to the reel hitting it at -3 VU
2. When the reel is plying back , make sure your TACH light is GREEN on the MTPAV, if not you could have a cable problem or the SMPTE level is not high enough on the tape
3. You can try increasing the FREEWHEEL frame to be a little higher than the default 4 frames
4. MAKE SURE THAT CUBASE IS LOOKING FOR SYNC FROM THE SYNC PORT and NOT a cable
5. Make sure the FRAME rate in Cubase is matching what your striping with, should be 29.97 Non-Drop for the LTC (30)
6. Put Cubase into EXT sync so its waiting for sync from the MTP,Set Cubase transport to EXT sync on the transport panel, hit the letter T
7. IF your Reel machine has DBX, disable it while striping as well
8. Try to put and empty track beside the SMPTE track on the reel so you dont have bleed onto the SMPTE track
9. Set Cubase to SYNC to Midi Timecode via the MTPAV Sync port NOT a a CABLE!!!

TURN DOWN YOUR FREEWHEELING from 32 to 8 frames


Sorry for being so wordy, just trying to think of everything here
Old 1st July 2009
  #3
Gear Maniac
 
blue_thunder's Avatar
 

Sync problem solved

I found a read me file on the installation disc that talked about Cubase creating emulated midi ports and it causing midi problems for people using multiport midi interfaces (it gave the MTP AV as one of the examples). I guess it creates the emulated midi ports and the midi commands end up getting echoed back to Cubase and screwing everything up. The read me file lists instruction on how to remove the emulated ports, so I followed them and now it syncs without any problems.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump