The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Cubase 4 and loading presets..
Old 22nd August 2007
  #1
Lives for gear
 
lionheart's Avatar
Cubase 4 and loading presets..

I found this little "bug" in Cubase 4 that i don't like.. and wonder if there is anyway around this..

Example:
I'm mixing drums and have found the sound i want with eq and plugins, i mark all the tracks on the Cubase mixer, right click and save trackpresets.. When i open another project and load these settings nothing happen's.. the plugs and everything loads but i have to turn all the plugins off and on to make them start working.

Is this a bug?

(This may be a question for cubase.net, but i havent registred there yet)

Thanx
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Herman Munster / Music Computers
1
snedley / Music Computers
3
Drasko / Music Computers
3
Agno / Music Computers
1

Forum Jump
Forum Jump