The No.1 Website for Pro Audio
Having problems with Cubase and Windows 10 size
Old 1 week ago
  #1
Having problems with Cubase and Windows 10 size

Hello,

My problem is this. I recently upgraded the operative system to Windows 10 and everything looks very small. I decided to raise the overall size to 125% and that seems to work pretty well except for Cubase 5.

For some reason, in Cubase 5, some characters look awfully blurred, like if they had a filter. The letters in the midi notes also look blurred, even the notes themselves. The transport bar also looks very big. Some characters look very tiny and blurred, very difficult to read.

I can't remember what I did before but it was fine. Then something got reseted and now I don't know how to put it with nice readable characters and a decent size, without blur.



Notice the difference between the above "Editor de Teclas" characters and the ones I have highlighted in green.

How can I make Cubase 5 a little bigger without characters blurring in Windows 10?
Old 1 week ago
  #2
Lives for gear
 
BT64's Avatar
Try another screen resolution.
Old 1 week ago
  #3
I'm currently on 1920 x 1080.

The problem is that with a lower screen resolution I get exactly the same problems: too big things and blurry characters.
Old 1 week ago
  #4
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
Hello,

My problem is this. I recently upgraded the operative system to Windows 10 and everything looks very small. I decided to raise the overall size to 125% and that seems to work pretty well except for Cubase 5.

For some reason, in Cubase 5, some characters look awfully blurred, like if they had a filter. The letters in the midi notes also look blurred, even the notes themselves. The transport bar also looks very big. Some characters look very tiny and blurred, very difficult to read.

I can't remember what I did before but it was fine. Then something got reseted and now I don't know how to put it with nice readable characters and a decent size, without blur.



Notice the difference between the above "Editor de Teclas" characters and the ones I have highlighted in green.

How can I make Cubase 5 a little bigger without characters blurring in Windows 10?
you might take a look at this,,, if you haven't already.
https://support.microsoft.com/en-us/...ix-blurry-apps
Old 1 week ago
  #5
The other day I took the computer to a shop to fix it and it was connected to another display. Maybe that was the beginning of this problem. But I don't understand what they are talking about in the link at all.

How can I get Cubase 5 stop blurring?
Old 1 week ago
  #6
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
I'm currently on 1920 x 1080.

The problem is that with a lower screen resolution I get exactly the same problems: too big things and blurry characters.
set your scale from 125 back to 100 then resolution to 1366 x 768, then if you need to drag Cubase borders to resize. What size is your monitor?
Old 1 week ago
  #7
Lives for gear
 
Rick Dalton's Avatar
theirs a youtube video on how to resize the toolbar in Cubase, you might want to watch. I haven't, but it wouldn't hurt for you to.
Old 1 week ago
  #8
My monitor displays a maximum of 1920 x 1080 of resolution, which is weird, I remember more. The monitor in the shop was smaller so I think the problems started there. By the way, the Zsnes emulator also shows now a weird resolution and I can't access the upper options to change it because those appear above of the limits of the screen.

I guess what I need to do is to reset the display config to make it fit this monitor again, but I don't know how to do that.

The problem of switching the display size back to 100% is that the icons in the toolbar, desktop, etc., and the characters are too small. I need some kind of slight zooming but without blurring or bringing things out of the screen (as in the Zsnes).
Old 1 week ago
  #9
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
My monitor displays a maximum of 1920 x 1080 of resolution, which is weird, I remember more. The monitor in the shop was smaller so I think the problems started there. By the way, the Zsnes emulator also shows now a weird resolution and I can't access the upper options to change it because those appear above of the limits of the screen.

I guess what I need to do is to reset the display config to make it fit this monitor again, but I don't know how to do that.

The problem of switching the display size back to 100% is that the icons in the toolbar, desktop, etc., and the characters are too small. I need some kind of slight zooming but without blurring or bringing things out of the screen (as in the Zsnes).
I was talking about the size of your monitor, not the setting. anyway try this, right click on your blank desktop, you'll get a pop-up with display settings, under scale and layout you will see (Advanced scaling settings) click on that and you'll get a pop-up "Advanced scaling settings" turn on the "Let Windows try to fix apps so they're not blurry"
Old 1 week ago
  #10
Lives for gear
 
Rick Dalton's Avatar
Also, something I use a lot. Go to search, bottom left/taskbar type in Magnifier, right click and pin to taskbar for easy access. open it and you'll figure it out.
Old 1 week ago
  #11
It seems that the problem is that my monitor is low on resolution. I don't remember my minimum resolution to be only 1920x1080, I remember it passing 2000.

How can I check the size of my monitor?

Edit this: https://www.amazon.co.jp/%E4%B8%89%E.../dp/B002FB6BA0

It says 23 inches.
Old 1 week ago
  #12
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
It seems that the problem is that my monitor is low on resolution. I don't remember my minimum resolution to be only 1920x1080, I remember it passing 2000.

How can I check the size of my monitor?

Edit this: https://www.amazon.co.jp/%E4%B8%89%E.../dp/B002FB6BA0

It says 23 inches.
Did you thy the "Advanced scaling settings" turn on the "Let Windows try to fix apps so they're not blurry"
Old 1 week ago
  #13
Could you please indicate which option is with an screenshot? I have Windows 10 in Japanese and I don't see anything similar to "Advanced scaling settings", sometimes they translate things very differently.
Old 1 week ago
  #14
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
Could you please indicate which option is with an screenshot? I have Windows 10 in Japanese and I don't see anything similar to "Advanced scaling settings", sometimes they translate things very differently.
just go back to where you changed the scaling to 125, it will be under that.
it will have "Advanced scaling settings" click on it and you'll get another screen/popup, "Let Windows try to fix apps so they're not blurry" turn that on.

You sure type good to not understand a word I've said....?
Old 1 week ago
  #15
I'm not Japanese, I'm Spanish. But because I was living in Japan and I brought back my computer with me my Windows is in Japanese. Some options are translated quite different and sometimes finding them is difficult.

And I have just checked that out and it is on.
Old 1 week ago
  #16
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
I'm not Japanese, I'm Spanish. But because I was living in Japan and I brought back my computer with me my Windows is in Japanese. Some options are translated quite different and sometimes finding them is difficult.

And I have just checked that out and it is on.
you can go into control panel and set the language you want, then drop your resolution down in display settings. look online, how to change language in Windows 10.

Old 1 week ago
  #17
As I said, I can't drop the zoom down to 100% because in my monitor things and letters look too tiny. I have always used the zoom but it's the first time I'm experiencing problems with some softwares, such as Cubase, where some items and characters blur.

What I want is not dropping the size, I want the 125% without blur, as always. I think that some configuration got automatically changed when I took the computer to the shop and they connected it to a smaller monitor and that is what I want to figure out.
Old 1 week ago
  #18
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
As I said, I can't drop the zoom down to 100% because in my monitor things and letters look too tiny. I have always used the zoom but it's the first time I'm experiencing problems with some softwares, such as Cubase, where some items and characters blur.

What I want is not dropping the size, I want the 125% without blur, as always. I think that some configuration got automatically changed when I took the computer to the shop and they connected it to a smaller monitor and that is what I want to figure out.
1920 x 1080 is the Max for your monitor. Drop that down a little at a time, to where you find you can live with it.

Maybe even bump up from 125 to 150, but you'll have to be the judge.
Old 1 week ago
  #19
Gear Maniac
 

Turn on clear type.
Old 1 week ago
  #20
What is clear type?
Old 1 week ago
  #21
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
What is clear type?
https://www.google.com/search?client...ype+windows+10
Old 1 week ago
  #22
Ok, done, but still having the same problem with Cubase. Cubase looks like if it was on a smaller resolution. I don't get what is going on.

The launching screen is too big. It wasn't like that before. I would like to know why is this happening.

Old 1 week ago
  #23
Lives for gear
 
Rick Dalton's Avatar
Quote:
Originally Posted by Muchachote View Post
Ok, done, but still having the same problem with Cubase. Cubase looks like if it was on a smaller resolution. I don't get what is going on.
Set you resolution lower for the display. you're maxed out. That's why you have a resolution setting, other wise you couldn't adjust squat.
Old 1 week ago
  #24
I have always used the default (max) resolution without problems. This is something new, which happened after bringing my computer back home after connecting it to a smaller monitor in the shop.

I set the zoom to 125% (which is something I always do in Windows 10, things look very tiny at 100% in this kind of monitors) and Cubase started to look like that.

Anybody knows the cause of this? Because it must be a cause.

I don't know how to upload HD images, this is a jpg image with 100% quality but still it's a bit difficult to appreciate. The above characters look clear and nice, but the other parts and characters look horrible, like if they were on a lower resolution. What I want to know is why is this happening and how can I solve it.



Before I hadn't this problem.
Old 1 week ago
  #25
Lives for gear
 
Rick Dalton's Avatar
go into your Nvidia control panel and make sure, Image Sharpening is set to OFF, and 3D OFF also.
Old 1 week ago
  #26
Here for the gear
hello. I've had the same issue with older software running on higher resolution monitors. I was able to get them to size correctly even though some things were slightly less sharp since they were designed for lower DPI displays.

you can try right clicking the app file>open file location> if an alias, right click again> open file location> right click> properties> go to the compatibility tab and you can try compatibility troubleshooter and explore the change high dpi settings options. There are two options use program dpi, or override. There are drop down menu options in each. I can't recall what i ultimately settled on, but you go a little trial and error with this.

i hope this helps.
Good luck!
πŸ“ Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
πŸ–¨οΈ Show Printable Version
βœ‰οΈ Email this Page
πŸ” Search thread
♾️ Similar Threads
πŸŽ™οΈ View mentioned gear