The No.1 Website for Pro Audio
Cant save any Plugins Presets
Old 2 weeks ago
  #1
Lives for gear
 
alibling's Avatar
 

Cant save any Plugins Presets

Hey,

I wrote already the Cubase Helpdesk but they didnt answer me for over a week now.

So I wonder if anybody had the same Problem?

Im on OSX 10.14
latest Cubase Pro

Anytime I want to save a preset I can put in a Name and press OK, but nothing happen and the preset is not saved.

When I want to save a "Standart-Preset", it says: file cannot be created.

I changed all Folder settings etc. It dont help? Maybe anyone a suggestion?

Thanks in advance
Old 3 days ago
  #2
Lives for gear
 
wakestyle's Avatar
Works fo rme. If you are having an issue you'll get better response by posting in Cubase 10 issues forums.

Go into Mediabay and ensure the folder where the preset was saved is 'checked', as well make sure the preference "include folders and subfolders' is selected. (top left button)
πŸ“ Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
πŸ–¨οΈ Show Printable Version
βœ‰οΈ Email this Page
πŸ” Search thread
♾️ Similar Threads
πŸŽ™οΈ View mentioned gear