The No.1 Website for Pro Audio
Can't turn Metronome OFF when recording Cubase 10.5.20
Old 3 weeks ago
  #1
Here for the gear
 

Can't turn Metronome OFF when recording Cubase 10.5.20

I can't get the metronome to DEACTIVATE, only when I record. Even if the metronome AUDIO is off, I still have the annoying 4 beats of silence before the record kicks in. If I'm not recording, I can deactivate the metronome fine. This only happens when recording. This started when I updated to 10.5.20. I'm using Windows 10.

In other words, I can't record EVER without first 4 beats--whether of click or of silence even when the metronome is not activated.

This is what I've tried:

1. Clicking the metronome icon on and off in the Transport. Click still remains on.
2. Clicking keystroke C on and off. Click still remains on.
3. Opening the Control Room CR and making sure the metronome icon is off. Click still remains on.
4. Opening the Metronome Setup and deactivating the "Activate Metronome Click, OK". Click still remains on.
5. In Metronome Setup, deactivating "Activate Metronome Click" and unclicking all the Click options, "Click while recording, Click while playing, Click during count-in" then "OK." Click still remains on.
6. In Control Room, making sure BOTH the "Main" and the "Metronome" are unclicked. Click still remains on.
7. Opening Metronome Setup-->Click Sounds: Midi Output Channel: NOT CONNECTED. Click still remains on.
8. Opening Metronome Setup: deactivating "Activate Metronome Click" AND unclicking Use Midi Clock and Use Audio Click, AND making sure all the Click Options are not clicked, OK. This time when I hit record, I have 4 SILENT beats, THEN the record starts in. IE, I have to WAIT for the RECORD to start.
9. Studio--Audio Connections: I've tried going through OUTPUTS rather than the Control Room (so the Control Room is "NOT CONNECTED"). (And the CR metronome is still deactivated.) Click still remains on.
10.Studio--Audio Connections: I've tried going through Control Room rather than the Outputs, with the CR metronome deactivated. Click still remains on.
11. I've tried using different instruments (Halion, Padshop, etc.). Click still remains on.
12. I've checked that the ASIO driver in Studio Setup VST Audio System is using my Fireface. Click still remains on.

When I open the Metronome Setup, declick the "Click during Count-in" "OK" and then immediately reopen it, that darn "Click during Count-in" is still on.

Thanks.

Last edited by Jewel Dirks; 3 weeks ago at 08:08 PM.. Reason: solution found!
Old 3 weeks ago
  #2
Here for the gear
 

Gad, found the answer: In the control bar at the bottom, if I EXPAND the metronome to show the little metronome with the SLASH to the left, I see that that is constantly on. If I click on that to DEACTIVATE it, the recording count-in STOPS. (IE, you need to see three icons: the metronome with the "clicker", the metronome with the "clicker" indicated as a slash to the left, and the E editor button.
Old 3 hours ago
  #3
Here for the gear
 

Thank you, thank you, thank you!
πŸ“ Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
πŸ–¨οΈ Show Printable Version
βœ‰οΈ Email this Page
πŸ” Search thread
♾️ Similar Threads
πŸŽ™οΈ View mentioned gear