The No.1 Website for Pro Audio
Nuendo slows down when using ARA 2
Old 6th January 2020
  #1
Here for the gear
 

Nuendo slows down when using ARA 2

Hi, I hope someone can help me.
I recently updated to Nuendo 10 (latest update) and tried to work with some ARA2 compatible Plug ins such as specralayers, melodyne oder audio align post.
Unfortunately, as soon as I use these plug ins through ARA, nuendo becomes very slow and even the slightest changes of any audio event takes forever.. It can't be a matter of CPU or similar, since my system works fine even with very big sessions- without ARA..
The more regions I edit with ara, the slower nuendo gets.. (ex: I transfer 8 regions in audio align post- this alone takes about 2 minutes.. As soon as I do that, everything I do in the session (for example a simple gain change of another region) takes a huge amount of time for nuendo to react...

PLEASE HELP!!!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump