The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
dont buy cubase 10 its not stable
Old 9th June 2019
  #151
Gear Nut
 

I've just discovered that switching to generic ASIO driver before opening a track, then switching to my RME driver after the track has loaded seems to work ok ??? Anyone have any ideas why this might be?
Old 9th June 2019
  #152
Lives for gear
 
blaugruen7's Avatar
Seems to work ok?

What's bad about it,?
Old 9th June 2019
  #153
Quote:
Originally Posted by detritusdave View Post
I've just discovered that switching to generic ASIO driver before opening a track, then switching to my RME driver after the track has loaded seems to work ok ??? Anyone have any ideas why this might be?
Speculative:
Could some other process on your computer have taken hold of you audio driver and the switch then releases this dependency? I have a feeling that running audio from other sources sometimes puts a strain on my RME driver....
Old 9th June 2019
  #154
Gear Nut
 

After going through and painstakingly removing each plugin in turn, I've discovered what's causing my Cubase to crash.... SSL X-EQ... reproduced in 6 different projects...
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump