The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
How can I disable the input channel?
Old 2 days ago
  #1
Lives for gear
 

Thread Starter
How can I disable the input channel?

I am analog summing in Cubase 9.5. I would like to use the input to put the mixbus plugins on. That works fine. But what bothers me is that every time I am mixing and want go try to solo a track like drums. I have to unmute the input track to hear what is coming back to the daw. Anyway around that. Also i use output monitor 1 and 2. Any reason to use control room since I am using analog summing thanks.
Old 1 day ago
  #2
Lives for gear
 

"solo defeat". [alt]/[option]-click the solo button.
Old 1 day ago
  #3
Lives for gear
 

Thread Starter
Thank you i put solo/defeat on the input did not help. But then i put it also on the hardware outputs and it is working thank you
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump