The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
have a prophet 600, can't get midi sounds to load
Old 20th March 2015
  #1
Here for the gear
 

have a prophet 600, can't get midi sounds to load

i have some midi sounds (sysex) that will play through my prophet 600 while connected to my computer, but the sounds don't load into the sound bank on the synth.
any thoughts as to how to get these sounds to actually stay on the board?
have no idea what to do.
thanks a lot.
Old 20th March 2015
  #2
Lives for gear
 

How can they play through the synth while only connected to the computer? This was the 1st MIDI synth. AFAIK they must be inside the computer to play/sound ... after you've loaded them via tape or computer (SysEx)?
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump