Rosetta 800 A/D clip light... how to clear?
Old 1st November 2006
  #1
Lives for gear
 
max cooper's Avatar
 

Thread Starter
Rosetta 800 A/D clip light... how to clear?

When the A/D clips on my Rosetta 800 96kHz it sometimes stays lit indefinitely and it seems to have something to do with how hard it clips.

It's a PITA when I'm setting levels because to clear the light I sometimes have to power down the unit which means PTLE switches back to 'internal clocking' and I have to switch that back to ADAT as well.

I've used 800's before and I've never seen them do this.

Is this a setting that I can change?

I've seen no mention of it in the manual.

Thanks for any input.

Max
Old 1st November 2006
  #2
Lives for gear
 
macr0w's Avatar
 

I have no clue but my 200 has a clear button. The button is dual purpose but I can't remember the other purpose. I'm not looking at right now. Probably no help.
Old 4th November 2006
  #3
Lives for gear
 
max cooper's Avatar
 

Thread Starter
200 is a cool unit with some expanded functionality.

Still can't figure out this 800 clip light issue.


The manual doesn't seem to say anything about it.

So I'll B*U*M*P* this.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Pasu AY / So much gear, so little time!
5
kid / Music Computers
9
gear is cool / Geekslutz forum
2
max cooper / Music Computers
2
mersisblue / Music Computers
6

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search