The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Urgent Help required - MOTU 828 MKII
Old 13th October 2013
  #1
Here for the gear
 

Urgent Help required - MOTU 828 MKII

Hey guys, i'm in need of some urgent help for fixing my Motu 828 MKII.

Here's the problem:

Every-time i plug the interface into my MacBook Pro and open logic, either all the metre lights go into the red and freeze, or on the cuemix screen it comes up with some random weird text.

In more detail..

MacBook Pro is on, i turn my 828 on and plugin the firewire cable in (i've tried turning it on with the cable already pluged in) i then run my liquid mix software as i've got a liquid mix plugged into the back off the 828 (i've tried without it plugged in). That motu audio setup software pops up and i minimise it. I then open Logic, wait for the project to load then the 828 will do one off a few things. Sometimes when i hit play in logic all off the meters go into the red and freeze. Sometimes on the cuemix screen it will come up with some random text. And sometimes when i hit play i get no sound and the meter goes into the red. Is this fixable? As currently i cannot make music, its putting my whole life on hold, i really need it for University.

Cheers in advance!
Old 29th October 2013
  #2
Lives for gear
 

Quote:
Originally Posted by VanityUK View Post
Hey guys, i'm in need of some urgent help for fixing my Motu 828 MKII.

Here's the problem:

Every-time i plug the interface into my MacBook Pro and open logic, either all the metre lights go into the red and freeze, or on the cuemix screen it comes up with some random weird text.

In more detail..

MacBook Pro is on, i turn my 828 on and plugin the firewire cable in (i've tried turning it on with the cable already pluged in) i then run my liquid mix software as i've got a liquid mix plugged into the back off the 828 (i've tried without it plugged in). That motu audio setup software pops up and i minimise it. I then open Logic, wait for the project to load then the 828 will do one off a few things. Sometimes when i hit play in logic all off the meters go into the red and freeze. Sometimes on the cuemix screen it will come up with some random text. And sometimes when i hit play i get no sound and the meter goes into the red. Is this fixable? As currently i cannot make music, its putting my whole life on hold, i really need it for University.

Cheers in advance!
I've seen this problem on youtube, so you could try there and see if any one has commented!!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump