The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Yamaha 02r96 problems
Old 3rd October 2012
  #1
Gear Head
 

Yamaha 02r96 problems

Hey Guys,

Have a Yamaha 02r96 mixing board, and I'm having a problem where audio being fed into comes out the other side 10+db quieter. Is there some sort of pad hidden somewhere I need to turn off or some switch?
Old 4th October 2012
  #2
Gear Head
 

bump?
Old 4th October 2012
  #3
Gear Guru
 
jwh1192's Avatar
can you give us a bit more to go on ? you need to be way more specific before we will try and help ...

are you using a 1K Tone to try and suss your problem or just some music ?

are all your gain stages Unity ?

audio goes in and comes out the other side ?

please do not take this the wrong way but:

you do not sound like an engineer. are you an operator that uses consoles a lot or is this a first console ? can you help us understand your abilities ...

cheers

john
Old 3rd July 2013
  #4
Gear Nut
 

Hello, actually Im having probs with my 02r96. The vu meters seem to be showing fader levels for chan 1-24. I cant seem to get a recording. I am a newbie...
Old 3rd July 2013
  #5
Lives for gear
That is NOT an intuitive board! You have to set the input and output routing separately and even then it doesn't always work like it should (I have the AW4416 which is an 01v with a built in recorder) and sometimes tracks just seem to mute themselves randomly. You either spend a lot of time trouble shooting, get some help in the real world or change to an analog board that'll be more intuitive?
Old 4th July 2013
  #6
Gear Nut
 

thanks mate...I think it will save a lot of time having someone suss it over. Like where do you start anyway. Im up for a challenge and I want to have that Yamaha working for me!! Just like black sabbath have computers doing their shows...
Old 4th July 2013
  #7
Gear Nut
 

Its a juicy challenge
Old 4th July 2013
  #8
Gear Nut
 

My meters are all full on. I suspect relating to a protools fader posn??
Except when post fader...then the master raises as a fn of fader posn. I think the routing is good. Its complaining the desk has gone offline cause no midi connection for protools remote?? I cant get it out of this mode?? I dont know if its a switch away or broken. I think it works..hope it does?? So this occurs when I put it on ch1-24...is selected on meter. Set to stereo. Chan one is AD1 in I presume thats my xlr input....Thing is how to set up a midi for me is a new scary experience...if not boring as bat****
Old 4th July 2013
  #9
Gear Guru
 
jwh1192's Avatar
this is all a bit confusing as you are not saying that much and i am sorry but your english is a little rough ... or it is just your typing fast ... just trying to understand ...

"Hello, actually Im having probs with my 02r96. The vu meters seem to be showing fader levels for chan 1-24. I cant seem to get a recording. I am a newbie..."

"Its complaining the desk has gone offline cause no midi connection for protools remote?? I cant get it out of this mode??"

recording ? or Midi ? what are you trying to do my friend ...

you have not said what version of Pro Tools you are using / what Midi Interface / what computer / what Audio Interface ?????

... i fear your PT version is way too new for this PT remote in the O2R to work anymore ...

john
Old 4th July 2013
  #10
Lives for gear
 

It will work fine on the remote layer with every version of protools.



Please explain what you are trying to do, one thing at a time. Plenty of folks here can help you.

Old 5th July 2013
  #11
Gear Nut
 

Thankyou. I have bought the desk second hand. I need to connect the yamaha via usb midi to my mac running protools hd8. This I need to do more homework for now on..my more pressing issue is this, I cant record on my yamaha. When I select 1-24 layer all the meters light up to full. I think my desk thinks its hooked up to protools? same thing happens when I assign no target to remote and then switch to chan 1-24...the input1 is set to AD1...I think my routing is ok. Even my switches to assign vu to meter on desk...I reinitialised it but still same issue except now it doesnt know whats in the slots adat etc...thats another issue. I have read 100/350pgs of the manual so far...sigh

Cheers
Old 5th July 2013
  #12
Gear Nut
 

The above being true then I can still manually control the desk on master layer? Something like that is in the manual...firstly I need to figure out what is going on...the manual said you may have this happen at the start about the vu.meters but not what section it relates too
Old 5th July 2013
  #13
Gear Nut
 

This is what im up to. I.am very ambitious considering my knowledge is limited. Jimpong in the deep end. I am happy to switch the lights off and watch all the pretty lights on my desks

Quote:
Originally Posted by foxxy View Post
From the thread Dear fellow slutz, need advice on how to hook my babies up on 30th Jun 2013

Hello, I undergone a process of Zen and the art of studio building. Heres what the credit card has been smashed on so far...

Yamaha 02r96 v1
Alesis HD24XR
Protools HD8 with Core and two accelator cards, Mac rig
96i HD interface
Digidesign Adat 24 bridge
Joe meek 3* sixQ, twoQ and oneQ = six channels with transformer balanced preamps...optical compressors etc

Originally I went crazy at the notion of getting a nice analog desk...like a dda d series but I have purchased the yamaha digital mixer.

So my dilema now is how do I set this beast up...how many ways can you skin a cat? I am thinking record through yamaha into adat. Then dump into protools and use 02r96 as a control surface. The adat will be good for recording line outs for when we gig. I wonder if people could give input on workflows...ways to set my studio up. I am willing but not very experienced.

I am thinking a master clock would be nice, the adat bridge may open some options also. Any input would be appreciated. I hope to do studio work and record the band live as well

Cheers
Old 4 weeks ago
  #14
Here for the gear
 

My machine is not booting o2r96
Can you help please???
Old 4 weeks ago
  #15
Gear Nut
 

more info

In my gaming clan, a yamaha guy was part of it, he knows this desk. He told me to make sure that the output channel is set to ADAT out, and that it should connect to another devices ADAT. With this desk, it is a bit clunky, so you have to restart it several times, occasionally. There is no glowing red beam on the ADAT.. it sends pulses and intermittantly checks for a connection I do believe, unlike my xbox adat out, shines like a light saber.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Forum Jump
Forum Jump