The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Disatorting inpu on 2 Telefunken V672's
Old 25th May 2006
  #1
Gear Head
 

Disatorting inpu on 2 Telefunken V672's

HI.
I have two V672 by Telefunken that I have in an original rack by Telefunken.
In on 1 and 2,(hot 1)
Out 19 and 20, bridged 3/4, 22/23.
The signal is distorting radically. Not usable at all.

Is there any obvious sollution to this?

I hav a cuple of U374 in the same rack and they don't distort, wired the same way.

Any help?

Best from Greenie.
Old 26th May 2006
  #2
Lives for gear
 
echorec's Avatar
 

You need a pair of resistors on the input, a potentiometer and some more bridging. Check this:

https://www.gearslutz.com/board/showt...highlight=v672
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
mig27 / Gearslutz Secondhand Gear Classifieds
0
ueberjam / Gearslutz Secondhand Gear Classifieds
0
84K / High End
14
shineboxNJ / So Much Gear, So Little Time
1
andre tchmil / High End
3

Forum Jump
Forum Jump