The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
How to use 003 and Saffire pro 40 ADAT Audio Interfaces
Old 3rd April 2012
  #1
How to use 003 and Saffire pro 40 ADAT

OK so im running into some aggravation with trying to figure this out .

I have a focusrite saffire pro 40 interface
I recently partnered up with someone who has a 003


For the past day i tried every way i could of connecting these two units together via ADAT

I can get each on individually to work with protools 10
but cant figure out how to get one to work via ADAT

I need to know what should be used as the main interface (if a specific one would work) and how to use the other via ADAT (or if this is even possible)

Please help!
Old 3rd April 2012
  #2
Gear Head
 

I don't think what you want to do is possible with those particular devices. Neither of those units are designed to output their analog input via ADAT. They can send and receive output from devices that do convert analog input to ADAT. You could use a Behringer ADA8000, Presonus Digimax or the like to get 8 more channels via ADAT into either of those but the 003 or Saffire won't do that.
Old 3rd April 2012
  #3
Quote:
Originally Posted by chuckfurok View Post
I don't think what you want to do is possible with those particular devices. Neither of those units are designed to output their analog input via ADAT. They can send and receive output from devices that do convert analog input to ADAT. You could use a Behringer ADA8000, Presonus Digimax or the like to get 8 more channels via ADAT into either of those but the 003 or Saffire won't do that.
ugh i wish i new this hours ago! lol

Thank you!

anybody else know if this is true??
Old 3rd April 2012
  #4
Quote:
Originally Posted by AnthonyCOK View Post
ugh i wish i new this hours ago! lol

Thank you!

anybody else know if this is true??
He's right. You're better off grabbing one of the pre's mentioned above. I was in the same boat and owned a Saffire Pro 40 and that wasn't possible with a FireStudio Project either. Get an 8 channel preamp and be done with it
Old 29th June 2012
  #5
Gear Head
 

THIS IS A COMPATIBILITY PROBLEM THAT SHOULD BE ADVERTISED!

My buddy and I are LITERALLY in the exact same situation, except with a 002. We have tried literally everything we can think of with no success. If anyone figures it out, definitely let me know.

TOTAL BS.

Here is a picture directly from the manual on the Focusrite website.


Last edited by [email protected]; 29th June 2012 at 10:29 PM.. Reason: Proof
Old 29th June 2012
  #6
Lives for gear
 

Are you saying you can't set it up in standalone mode like the manual says?
Old 30th June 2012
  #7
Gear Head
 

Everyone that says you can't is completely wrong. That's my exact setup. As the above poster said you set up the routings in the mixcontrol and save to hardware then just connect it to the 003 making sure one is set to clocking slave. Easy as pie.
Btw make sure you take out the FireWire cable when using it as adat and the 003 can't be used in standalone mode.

I bought the saffire because I hated the sound of the behringer and wanted 8 more pres. Was about $70 more at the time and completely worth it
Old 3rd August 2012
  #8
Gear Head
 

THIS IS WHAT I SENT TO FOCUSRITE... AM I WRONG?

Saffire Pro 40 -> ADAT in on 002

I have looked on the internet for HOURS trying to figure out what our problem is. Here is what we've got:

MacBook Pro (early 2011, 2GHz i7 w/ 8GB RAM)
Snow Leopard 10.6.8
Pro Tools HD 9
Saffire Pro 40
Digidesign 002

I have gone in to the Saffire Mix Control while the Saffire is connected via firewire and set the clock source to ADAT and set my desired sample rate. I have also routed the Inputs (NOT the DAW or Mixes) of ADAT 1-8 to go out ADAT 1-8 in the Mix Control Software. I then "Save to Hardware", close Mix Control, and turn off the computer and saffire.

At this point, I unplug the firewire cable from the Saffire, plug it in to the 002 which I then connect to my computer. I turn on the 002, then the saffire, then boot the computer. The saffire says it is LOCKED after the boot. I begin Pro Tools and my I/O setup is complete, everything routed where it should be going (Analog 1-8, ADAT 9-16, all with mono assignments to the corresponding input number) and in the Hardware Setup, I have tried switching back and forth from Internal and Optical, with no luck EITHER WAY. I have gone through this and over this and around this in every way I can see, and I guess I must be missing something.

I DO have the ADAT cables plugged in (In to Out, Out to In) but this just doesn't want to work. I have used other ADAT interfaces before with my 002 with no issues. Please, PLEASE help me. I'm sure it's a simple fix that I'm over looking, but I just can NOT figure this out.

Any help would be greatly appreciated.
Old 3rd August 2012
  #9
Gear interested
 

Definitely possible, make sure in your mix control software that the source for your Adat outputs are set to the analog inputs. Second, set your clock source in the mix control to internal and set PT clock source to adat. Make sure the sample rates are set the same on both mix control an PT. see if that works
Old 17th November 2012
  #10
Gear interested
 

This is my setup. It works fine.

Sent from my DROID RAZR
Old 24th June 2013
  #11
Gear Addict
 
Melodic Wave's Avatar
Works Fine

Quote:
Originally Posted by [email protected] View Post
THIS IS WHAT I SENT TO FOCUSRITE... AM I WRONG?

Saffire Pro 40 -> ADAT in on 002

I have looked on the internet for HOURS trying to figure out what our problem is. Here is what we've got:

MacBook Pro (early 2011, 2GHz i7 w/ 8GB RAM)
Snow Leopard 10.6.8
Pro Tools HD 9
Saffire Pro 40
Digidesign 002

I have gone in to the Saffire Mix Control while the Saffire is connected via firewire and set the clock source to ADAT and set my desired sample rate. I have also routed the Inputs (NOT the DAW or Mixes) of ADAT 1-8 to go out ADAT 1-8 in the Mix Control Software. I then "Save to Hardware", close Mix Control, and turn off the computer and saffire.

At this point, I unplug the firewire cable from the Saffire, plug it in to the 002 which I then connect to my computer. I turn on the 002, then the saffire, then boot the computer. The saffire says it is LOCKED after the boot. I begin Pro Tools and my I/O setup is complete, everything routed where it should be going (Analog 1-8, ADAT 9-16, all with mono assignments to the corresponding input number) and in the Hardware Setup, I have tried switching back and forth from Internal and Optical, with no luck EITHER WAY. I have gone through this and over this and around this in every way I can see, and I guess I must be missing something.

I DO have the ADAT cables plugged in (In to Out, Out to In) but this just doesn't want to work. I have used other ADAT interfaces before with my 002 with no issues. Please, PLEASE help me. I'm sure it's a simple fix that I'm over looking, but I just can NOT figure this out.

Any help would be greatly appreciated.
This is an older post, but this setup works fine. The link below will help as it shows a pic on how your Mix Control should be routed.

Plug up the firewire cable to your Saffire Pro 40

In Control Mix - Go to file - Clear all - Restore Defaults

Then in Control Mix choose ADAT and assign ADAT Channels

Then in file choose save to hardware - close Control Mix - Disconnect FW cable and plug back in to 003

Connect ADAT cable - Out of Saffire - Into 003

In Pro Tools go to setup - hardware - clock source - Choose ADAT - Optical Format choose ADAT

The Saffire format was saved internally so when you turn it on it will auto stand alone as ADAT slave, just needs the ADAT cable out to the 003 ADAT In

Create a track - choose ADAT 1 on the input of the track and hit the record button to see if you are getting audio from the Saffire

Here's the link that helped me, also I know how frustrating this can be, feel free to email me if anyone needs help..... melodicwave(at)yahoo.com

Saffire Pro 40 Stand Alone Question - Ultimate Metal Forum
Old 27th January 2014
  #12
Here for the gear
 

Since you guys have figured THAT out can you help me? I am trying to go OUT a Yamaha AW4416 INTO the Pro 40 via ADAT optical-I then want to go into my DAW via the firewire OUT on the pro40-i an't get a signal into the Focusrite and it's driving me nuts-thanks to all!
Old 26th July 2018
  #13
Here for the gear
Here's a detailed tutorial (with screenshots).
How to connect Focusrite Saffire Pro 40 with Pro Tools Digi 003
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
composer / So much gear, so little time
14
Jules / Remote Possibilities in Acoustic Music and Location Recording
17
Mike Jasper / Remote Possibilities in Acoustic Music and Location Recording
32

Forum Jump
Forum Jump