The No.1 Website for Pro Audio
buses in PT --help!
Old 20th May 2006
  #1
Lives for gear
 
fuzzface777's Avatar
 

buses in PT --help!

I followed the getting started manual in my PT LE, but still no D-verb on the audio buses ( mono input, stereo out)

What do I need to do to fix this?
Old 20th May 2006
  #2
Gear Maniac
 
davenutz's Avatar
 

how are your inputs and outputs assigned?


In the "AUX" channel strip, the input should be a buss, either stereo or mono, and the output should be your stereo outputs (or the buss #s corresponding to a stem/submix.)

you send to the aux input using the buss you assigned as its inputs, so in the PT mix window, in the audio channels you wish to send to the reverb, create a new send from the dropdown points (top 5 are inserts, bottom 5 or 10 are sends)

remember to raise the level of the return and sends, otherwise you wont hear anything.


ALSO, remeber to place the D-verb on an insert point on the aux.
Old 20th May 2006
  #3
Lives for gear
 
fuzzface777's Avatar
 

I want to send you a print screen but I have no idea to how to make the file a TINY 146 kp as this is the max file size
Old 20th May 2006
  #4
Lives for gear
 
fuzzface777's Avatar
 

the 3 of my audio track : sends are to bus 1-2 ( however recorded in mono)
the aux insert has dverb, the aux input path is set to bus mono 1 ( I can't see a stereo bus), the aux output path is set to stereo 1-2 ..... anyone know what is UP?
Old 20th May 2006
  #5
Gear Maniac
 
davenutz's Avatar
 

is the fader of the aux track up? are the sends turned up?

make sure dverb isnt bypassed or set to a very short(delay-like) decay time.
Old 21st May 2006
  #6
Gear Head
 

Quote:
Originally Posted by fuzzface777
the aux insert has dverb, the aux input path is set to bus mono 1 ( I can't see a stereo bus), the aux output path is set to stereo 1-2 ..... anyone know what is UP?
First..... the aux track must be a "stereo" aux track (not mono). Once that aux track is stereo then a stereo buss input will be available.

Doesn't matter if the "audio" track(s) are mono. 99% of the time you'll want to "bus" that mono track out stereo to the stereo input of the aux (reverb).
Old 21st May 2006
  #7
Gear Addict
 

A copy of a DUC post I once made....

Using Sends and Returns

Create an audio track.. say for your vocal.. name it "VOX", create a mono Aux Track for your Reverb.. name it "REVERB".

Switch to your Mix Window and in the Display menu select Mix Window Shows... and select All.

In the Mix window you have 5 buttons in the top section for your 5 inserts.. below that you have 5 buttons for your sends.. For the track named "VOX", using the first send button create a post fader send to Buss 1. A small window with a send fader will appear on the screen. Keep the output of the track "VOX" set to your stereo buss which is usually Outputs 1&2. Set the input of your track named "REVERB" to the same buss you selected (Buss 1).. keep the output of the "REVERB" track set to Outputs 1&2.

Control + click (Command +click on a Mac) on the solo button of the Aux track, "REVERB", to solo isolate it.

Instantiate a reverb (mono/stereo) on your Aux track, "REVERB" and set it to 100% wet.

Set the Aux Fader ("REVERB") to zero (Alt click on it - Option click on a Mac).

You can now use the send fader to send signal from your "VOX" track to your "REVERB". Because the send is post fader the sent signal is in relation to any rides you do on your vocal track.

Rail
Old 21st May 2006
  #8
Gear Addict
 
phelbin's Avatar
 

Quote:
Originally Posted by fuzzface777
the aux input path is set to bus mono 1 ( I can't see a stereo bus), the aux output path is set to stereo 1-2 ..... anyone know what is UP?
When you create the new aux channel, you have to make it stereo. Right now, you have a mono aux channel instead of a stereo channel.
Old 21st May 2006
  #9
Lives for gear
 
fuzzface777's Avatar
 

THanks guys! Before I was inserting dverb on each track instead of buses, this should free up computer power. Yes, my aux was mono. I thought mono audio, mono aux.... but no, stereo bus, stereo aux.

BTW the sender fader and the pan function doesn't seem to affect the audio playback at all, am I missing something?
Old 21st May 2006
  #10
Gear Addict
 
adam_w's Avatar
Really - go to the DUC & hang out - Everyone there has been through nearly every problem you could possibly experience as a newbie. Just ask Jules - I'm SURE it started his forum addiction ;-)
Old 21st May 2006
  #11
Gear Guru
 

Quote:
Originally Posted by fuzzface777
THanks guys! Before I was inserting dverb on each track instead of buses, this should free up computer power. Yes, my aux was mono. I thought mono audio, mono aux.... but no, stereo bus, stereo aux.

BTW the sender fader and the pan function doesn't seem to affect the audio playback at all, am I missing something?
you should certainly hear the send fader working! the send pan not so much as the the reverb effect itself probably does a lot of blending of the sounds coming from the right or left...

as you turn up the send, more and more of that track is fed to the bus, which returns into your mix via the aux. If there is a DVerb plug-in on that aux, the sound will get reverberated before returning to the mix.

are you sure the input to your aux track matches the bus you are using for the sends? DVerb not bypassed or set to a very short time?
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump