The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Just did full reinstall of PC - Now Waves say "no valid license on ilok" - HELP!
Old 9th March 2012
  #1
Gear Addict
 
AndyZippy's Avatar
 

Just did full reinstall of PC - Now Waves say "no valid license on ilok" - HELP!

Hey all!
Been searching for an exact match to this situation but can't find one.
I have Waves Diamond, SSL, APi & CLA Comps. I have 8.0.0 licenses on my ilok, have done since march last year - I forget if i had Waves V7 or V8 installed, but it worked aok!

Anyway, i've just had my machine taken back starting from scratch, reinstalled everything on windows 7 (32bit - was 32bit XP until now) and everything works beautifully - Cubase 6, all other plugs ins aok. It's an AMD 6-core, but that should be irrelevant, as it was before and worked ok.

But i've tried reinstalling Waves V8, and now V7, to be greeted on Cubase 6 start up that i don't have the valid licenses on my ilok - but i do, they all show up as 8.0.0 in my ilok, and my waves account on the Waves website. Totally stumped, anyone been here or have any ideas?? Ilok is working 100% fine for other plugs (SPL, Softube, Line6, etc)
Old 10th March 2012
  #2
Gear Addict
 
AndyZippy's Avatar
 

aaaaaaaanyone? pulling my hair out :/
Old 10th March 2012
  #3
Have you install the pace ilok drivers on your computer? You need to install 2 sets - the manager ones (for the website) and the client ones (for the DAW).
Old 10th March 2012
  #4
PDC
Lives for gear
 

Yeah, what they said about the drivers....also, I don't know for sure, because it has been about 5 years since I did what you did, but if I recall correctly, your computer no longer has authorization because it is basically a different computer. If I am wrong, someone correct me.
Old 10th March 2012
  #5
Lives for gear
 
popmann's Avatar
Did you install the LATEST pace/iLok drivers?

Go to iLok.com, log in, see if it can show you the licenses on the iLok.

Is it an iLok2?

Last edited by popmann; 10th March 2012 at 03:39 AM.. Reason: Clarifying
Old 10th March 2012
  #6
Gear Addict
 
MTStudios's Avatar
Quote:
Originally Posted by PDC View Post
Yeah, what they said about the drivers....also, I don't know for sure, because it has been about 5 years since I did what you did, but if I recall correctly, your computer no longer has authorization because it is basically a different computer. If I am wrong, someone correct me.
The whole point of an iLok is that it's not tied to a computer ie a motherboard ID.

Even still, classically authorized plugins (ie serial keys) registered to certain machines will still recognize the machine after a format/reinstall of the OS.
Old 10th March 2012
  #7
Gear Addict
 
AndyZippy's Avatar
 

Hey all,
Yea it has the latest ilok drivers (both sets), and its an ilok 1.. Working fine for the other companies plugins i have.
How would i reauthorise the waves plugins to the rebuilt machine???

Its always waves i have trouble with!! Still, i need them to finish off the projects i was half way thru :(
Old 10th March 2012
  #8
Gear Addict
 
AndyZippy's Avatar
 

(Funny enough, this is mildly pushing me towards looking to see what the cost is of adding on to my UAD2 card, and replacing all the waves plugs i use with UAD2 and other companies. Don't get me wrong, i love my waves plugs, but this is a HUGE hassle - No wonder so many people use cracks, their actual system has never worked first time for me!!!)
Old 10th March 2012
  #9
Lives for gear
 
projektk's Avatar
 

Quote:
Originally Posted by AndyZippy View Post
(Funny enough, this is mildly pushing me towards looking to see what the cost is of adding on to my UAD2 card, and replacing all the waves plugs i use with UAD2 and other companies. Don't get me wrong, i love my waves plugs, but this is a HUGE hassle - No wonder so many people use cracks, their actual system has never worked first time for me!!!)
That's not why people use cracks.

Sent from my LG-P925 using Gearslutz App
Old 10th March 2012
  #10
Gear Addict
 
AndyZippy's Avatar
 

Wow Projecttk, you're a real help. !? And actually i've read a lot of stories of people that have the product running a crack to finish a project when their paid up version goes boobies up. I've never done it myself, but now i understand why people have done! But anyway, off topic there.

Thanks to everyone else that's chimed in so far, as you can probably tell my frustration level is running prettttty high right now hehe.
Any other ideas??
Old 10th March 2012
  #11
Lives for gear
 
projektk's Avatar
 

Well have you tried contacting waves...

Sent from my LG-P925 using Gearslutz App
Old 10th March 2012
  #12
Gear Addict
 
AndyZippy's Avatar
 

Not yet, as their lines closed yesterday just as i finished the installer, and are closed on saturdays - Hoping someone here might have had the same issue and know a fix...
Old 10th March 2012
  #13
Quote:
Originally Posted by AndyZippy View Post
Not yet, as their lines closed yesterday just as i finished the installer, and are closed on saturdays - Hoping someone here might have had the same issue and know a fix...
They email back promptly at the weekend - at least they did for me.

Are you 100% sure you're using the right waves installer? Sometimes there's a .1 revision that you need to update the asset for.
Old 11th March 2012
  #14
Gear Addict
 
AndyZippy's Avatar
 

Since this, i went back and tried installing each component (Well, "box") separately rather than in one go, and did a full restart between each install, starting C6 to make sure each one worked - It worked! Did Diamond bundle last, which came up with the issue, but i clicked cancel on the warning box, it dissapeared, and seemed to fix itself - Works aok now, after many many startups - Fab!! Hope that might help someone...
Old 11th March 2012
  #15
Lives for gear
 
projektk's Avatar
 

Happy to hear you figured it out, good luck.

Sent from my LG-P925 using Gearslutz App
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
audiothings / Remote Possibilities in Acoustic Music and Location Recording
153
James Roper-Kum / Remote Possibilities in Acoustic Music and Location Recording
48
the chills / Music Computers
1
Steve Smith / Remote Possibilities in Acoustic Music and Location Recording
8

Forum Jump
Forum Jump