The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Need help with Meequalizer Please.
Old 5th March 2012
  #1
Lives for gear
 
pqlia's Avatar
Need help with Meequalizer Please.

searched for years for one after having used an MQ3 in 2003. Posted many times on GS about it... should imagine i've got on people nerves by now... ranting on about it.

Problem: It sounds ok adding a bit of warmth with the shelving bass but really doesnt sound as great as i anticipated it to sound.

In fact i cannot even be bothered to use it now ???

Today i tested it again with full range program material and sweeped the mid frequency from 600hz to 1.2khz . . .whilst the mid band gain setting was massively boosted and I'm sitting here now wondering if i can hear a scrap of difference until i go over approx 1.2Khz

Could someone out there perform the same test.. if you have time?? - I'd really appreciate it.

If you have a similar problem to me and dont want to post the results here... then please PM me.

I know that my ears arent 'golden' but they cannot be THAT bad to the point of me not hearing a frequency boost on broadband material.

Thanks.
Old 5th March 2012
  #2
Lives for gear
 

My MQ3 EQ seems to be working just fine.
Bear in mind these ARE a pretty idiosyncratic little box.
But that is why I bought mine in the first place.
Because it does things just a little bit different, in a good way.

Certainly not seeing the same "all or nothing issue you are having with mid.
Old 5th March 2012
  #3
Lives for gear
 
pqlia's Avatar
Quote:
Originally Posted by ivansc View Post
My MQ3 EQ seems to be working just fine.
Bear in mind these ARE a pretty idiosyncratic little box.
But that is why I bought mine in the first place.
Because it does things just a little bit different, in a good way.

Certainly not seeing the same "all or nothing issue you are having with mid.
Thanks Ivan... I loved the EQ on the MQ3.. that's why i searched for so long for a VC5 which is supposed to be the same EQ. But these cost around £350 when new... which isnt steep... but IS steep IF the mid band frequency doesnt adjust until it's turned clockwise to a point above 1.2khz. Well actually the Mid Band IS selecting 'a' frequency below 1.2khz because i can clearly hear that 'something' is being boosted but it sounds like a static (single) frequency and only 'sweeps' through frequencies after around 1.2khz

If this is normal for the VC5 then i'll just live with it.. or most probably sell it.. though i cant believe this was reviewed by magazines when it came out and no one picked up on it ??

The other crazy thing is .. IF my VC5 is defective then i'd expect it to be defective in a single channel... as i'm preseuming that it has two identical EQ circuits.. and the chance of both channels exhibiting the same fault would be rare? ..... BUT... both channels appear to have the same issue...static frequency until after 1.2khz ??? even though the dial reads 600hz - 1.2khz

Can anyone confirm or deny that their VC5 behaves similar... it would be helpful.

Thanks.
Old 5th March 2012
  #4
Lives for gear
 
pqlia's Avatar
Bump
Old 6th March 2012
  #5
Lives for gear
 
pqlia's Avatar
bump
Old 6th March 2012
  #6
Gear Guru
 
Drumsound's Avatar
Could it be your room, or the material chosen?
Old 6th March 2012
  #7
Lives for gear
 
pqlia's Avatar
Quote:
Originally Posted by Drumsound View Post
Could it be your room, or the material chosen?
Hi Drumsound!

Very unlikely to be the room. the material is broadband material which also covers 600hz-1.2khz... piano, vocals.. full range mixes.

I cant hear ANY frequency being swept until after around 1.2khz and after. It's the same in BOTH channels

I'm sitting around a foot away from Tannoy dual concentrics and B2031A's

From 600hz to 1.2khz there appears to be a single frequency selected - regardless of pot position - only after 1.2khz can the frequency be heard to increase with the rotation of the pot. This surely cannot be the normal functioning of this unit - but i cannot as yet get any users to confirm that this is normal or abnormal.
Old 6th March 2012
  #8
Lives for gear
 
pqlia's Avatar
Ok. I have the solution to this. All is well.

Thanks for your help/s.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Lipflap / Remote Possibilities in Acoustic Music and Location Recording
2
XLR / Remote Possibilities in Acoustic Music and Location Recording
0
skillzburn / Remote Possibilities in Acoustic Music and Location Recording
6
el cochino / Live Sound
0

Forum Jump
Forum Jump