The No.1 Website for Pro Audio
Cymbals cutting off in BFD
Old 8th May 2006
  #1
Here for the gear
 
musicslave's Avatar
 

Cymbals cutting off in BFD

I'm on OSX 10.4.5 using BFD 1.5 in Pro Tools LE 6.9.2 The cymbals are getting cut off and lack natural decay. Also, when I load BFD the window remains grayed out until I click around on it... I'm patient and let the drums load. Any ideas? THX!
Old 8th May 2006
  #2
Lives for gear
 
mac black's Avatar
What sample rate are you at?
Old 8th May 2006
  #3
Moderator
 
matt thomas's Avatar
your disk is too slow for your settings. Adjust the settings as per the manual, and/or get a better (dedicated) disk, I use a raptor solely for bfd.

narco
Old 8th May 2006
  #4
Gear Nut
 
soundmoves's Avatar
 

I was getting this as well. Try changing the velocity a tad bit. It worked for me.
Old 8th May 2006
  #5
Lives for gear
 
chrispick's Avatar
 

There's a buffer setting inside BFD you need to increase. At default settings, it'll chop off cymbal and tom ring.
Old 8th May 2006
  #6
Gear Maniac
 
Harsh's Avatar
 

I had this problem and was freaking out for a while.... super frustrated. I increased the buffer settings and did just about everything. It only worked after moving to pro tools 7.1 and reformatting my hard drive. Formatting was the ticket here. If you have a lot of fragmentation, and years of use on a hard drive back up what you need and format, my bfd works perfectly now. Awesome program. Worth the bugs every now and again.
Old 8th May 2006
  #7
Lives for gear
 
orange's Avatar
 

there are a few resons why you might have this problem with BFD, it's fairly common and often easily solved.

can I suggest that you post this question in the FXpansion forum (follow the links on FXpansion.com) you'll almost certainly find the answer there. The fxpansion team are pretty quick at coming up with answers.

si

EDIT

musicslave - I see you already have a question posted on the fxpansion board and that the fxpansion staff are dealing with it. Those boys are certainly quick on the techsupport front.
Old 8th May 2006
  #8
Lives for gear
 
adamcal's Avatar
 

are you turning on the"B" Bounce before you bounce down?
Old 8th May 2006
  #9
Lives for gear
 
AlexLakis's Avatar
 

Try loading the whole kit into RAM and seeing if you have the same problem. Also, does it cut off if you use the standalone BFD, or only in Pro Tools? I remember I was experiencing the same thing, but the decay was there in standalone, and was also there if I loaded the kit into RAM. I believe my problem was solved by upgrading to 7.1.06, interestingly enough.
Old 8th May 2006
  #10
Lives for gear
 
max cooper's Avatar
 

Quote:
Originally Posted by adamcal
are you turning on the"B" Bounce before you bounce down?
That's the main thing to check.

Are you using BFD as ReWire or as a plugin?

I use ReWire because there are a lot fewer performance issues. I think it's something about the buffer sizes within the recording software.

Also, BFD is recorded at 44.1/24, so if you're at a higher sample rate, the DAW has to upsample which can cause performance issues too.
Old 8th May 2006
  #11
Moderator
 
matt thomas's Avatar
I'm not accusing anyone here, but I'm always suspicious when someone comes online and asks questions that are answered in the manual. It makes me wonder if they have a legal copy at all, hence my advice "read the manual"

narco
Old 8th May 2006
  #12
Lives for gear
 

Theres a setting in the BFD play options panel called 'max cache buffs' make sure this is set to 64. Also follow the other good advice offered here.

Its possible you are running low on resources check how much ram BFD is using as well.

What are the specs of your machine?

Ram , HD type , cpu , BFD build number etc , os version etc

You may want to email support(at)fxpansion(dot)com including your serial code for more help.

Thanks

GFX

FXpansion Audio UK Ltd.
Old 8th May 2006
  #13
Here for the gear
 
musicslave's Avatar
 

Thanks for all the responses slutz!

It was as simple as adjusting the buffers to 64. It's a bug in the version I received, but it is easily fixed, once you figure out were to go and what to do. Yes, it's new and registered. Yes I did RTFM, but all of the responses where welcomed. Tech support at Fxpansion was very prompt! All the best dfegad
Old 13th January 2009
  #14
Gear Head
Thanks to this post my new install of BFD now has the ringout back after increasing to 64.

Thanks guys.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump