The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Snap, Crackle & Pop! URGENT HELP NEEDED! Audio Interfaces
Old 8th September 2011
  #1
Here for the gear
 

Snap, Crackle & Pop! URGENT HELP NEEDED!

Ok, here is my problem. From the moment I open Pro Tools 8.0.3, there is a loud crackling and popping in the headphones. When I hit record, it registers on the track, making recording impossible. I have tried on a Mac Book laptop as well as my iMac…same result. I have tried a different USB lead, same result. The set up has been running fine for over a year until now.
I AM using the same computer for everything, I know that a separate drive is recommended, but this hasn’t been a problem and at present I cannot afford one.
I have a Bluetooth keyboard and Track Pad, they have been used for at least 9 months with no issue.
I turned Airport off (normally always on) …no difference.
Basically I have changed NOTHING on the system , but now it is presently un-useable and I have urgent Voiceover work pending.
What I know about computers has basically come about in the last year, so don’t get too techy on me!

Computer model and processor speed – iMac G5
OS version – OSX 10.6.8
Digidesign or M-Audio hardware model – Mbox 2 Mini
Pro Tools version – 8.0.3
Amount of RAM installed – 1 GB 667 Mhz DDR2 SDRAM
Printer attached via USB.
Tried different ports, different computer…no change.
Tried everything in the Setup and General Troubleshooting thread as far as I can tell.
Any ideas? I’m desperate as I cannot work until I resolve this.
Thank you.
Old 8th September 2011
  #2
Gear Addict
 
BeerHunter's Avatar
Definitely sounds like a hardware issue. What happens when you try and record with no mic cable connected? I suspect either the mic or the mic cable. It has to be something in front of the interface.
Old 8th September 2011
  #3
Gear Guru
 

I don't know about crackles, but pops are often an indication of clocking issues.

Check in hardware setup and see what your clock is set to. I would say it should be 'internal' (unless your M-box is receiving SPDIF from an external device.)
Old 8th September 2011
  #4
Lives for gear
 
DarbyOhara's Avatar
not too techie? lol.

Ok, get rid of the apple/MAC and buy a real computer... lol.

I am just joking, calm down. But I agree with some others. It sounds like a hardware issue to me. You might want to start unplugging things, one at a time... if it is none of the components, I am afraid it might either be your computer motherboard, or your Mbox recording interface. You could try to replace the USB cable... but I'll bet it is a hardware issue.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump