The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Clipping in sansamp psa 1??
Old 31st August 2011
  #1
Here for the gear
 

Clipping in sansamp psa 1??

Hey guys. I have pro tools 9 A
and a plunging called sansanp came with it. Im having an issue with it... my guitar clips likes crazy! in order for it not to clip, i have to turn my guitar's volume down on the guitar itself.. Im losing that full sound you get when its turned up. Any suggestions? Also, i turnedy gain down on my mbox to see if that would work and it didnt
Old 1st September 2011
  #2
Lives for gear
Insert a trim plugin on that channel, and reduce gain until you're somewhere around 0 VU.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump