The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Urgent help required!
Old 19th August 2011
  #1
Gear Addict
 

Urgent help required!

Forgive my niavity if this is something simple

Protools 9, two apogee 16x units. All working fine this morning, and has been for past month since install.

Now, protools isn't controlling the sound!

Got two mics rigged up to inputs one and two. I can hear these out of speakers no problem. However, this is not controlled by protools. So even when the channels aren't in record, or are muted, sound still comes out.

Also, when I playback the session, nothing comes out.

My Apogee's obviously work, as the mic's, when in record mode, show levels, and record. The output obviously works because we can monitor the mic I inputs.

It's just that protools doesn't control, or output?

I'm not overly familiar with the workings of my Mac yet, so it may be simple.

In middle of a session, please help!
Old 19th August 2011
  #2
Gear Addict
 

Anyone, please?!
Old 19th August 2011
  #3
Gear Maniac
I'm not familiar with the Apogee units, but it appears that they're passing the input straight to the monitors and bypassing PT.
Can you see the audio from the mics on PT? Do the Apogee's have some kind of bypass function that is passing the input straight to the output?
Old 19th August 2011
  #4
Try toggling the word clock setting to away from where it was (make a note of what it was on) to a new setting - hitting OK - then putting it BACK to where it was before.(as per your notes)

try loading a fresh empty session?

Wiggle all cables and restart everything (computer too)

???????????
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump