The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
sonar + m audio fast track pro = problems Audio Interfaces
Old 3rd January 2011
  #1
Here for the gear
 

sonar + m audio fast track pro = problems

Hi there,
I'm using sonar 8.5 producers edition and m audio fast track pro and am having quite a few 'problems'. I'm sure these can be easily fixed and since i'm in the learning phase of audio interfaces I am turning to you guys!

1st problem involves me not being able to actively monitor my mics during recording. Works fine in Protools which leads me to believe its a driver issue. however drivers are installed and loaded so I'm at a loss and although I'm sure my overthinking this may have lead me to ignore an obvious fix I need some condescending comments to smack my brain back into common sense

2nd problem involves the the 24/96k option the m audio fast track says it provides. I'm using windows 7 64 bit and everytime I adjust the default value in sonar to 96k it says " 1 or more sound cards do not support this and the default value has been reset to 44.1k. I'm under the understanding the interface is replacing my soundcard, and that if that is the case why would my computer have any say in what the interface can handle. If A/D conversion happens in the the interface and my computers sound card has been turned off what ( and how much) am I missing here!

thanks so much
Old 3rd January 2011
  #2
Lives for gear
 
brockorama's Avatar
 

You may already know this so ignore if its obvious to you.

In Sonar expand the track you are recording on to see its parameters.

There is an (I) for input. choose your hardware input.

There is an (O) for output. By default probably 1+2 out of your hardware.

You can also choose a bus at the bottom. I have a "Master" bus which is the 1+2 output of my hardware. All tracks and busses eventually go to here in a large chain.

To hear yourself using the mic, turn on "Input Monitoring" button in the same row as 'R" and "M" (record and mute and solo row) in the track.

I have had no issues with the asio drivers for my interface in Sonar.

In /options/ /audio/ dropdown menus at the top try the asio drivers if it is set to WDM and see how that works.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ryanstaples / Gearslutz Secondhand Gear Classifieds
3
astroboy803 / Gearslutz Secondhand Gear Classifieds
1
jacko / Music Computers
1
craven / Low End Theory
5
MaxPowers / Rap + Hip Hop engineering and production
19

Forum Jump
Forum Jump