The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Rme 800 owners! Help with input problem! Audio Interfaces
Old 30th December 2010
  #1
Here for the gear
 

Rme 800 owners! Help with input problem!

Guys, who knows the answer?
I run 800 rme. Trying to hook up 1/8 stereo headphone output of my MAC to any input of rme.
What happens is if I plug it to any of 8 inputs on a back or 7-10 inputs on front - I hear only left channel and sound is not right, half-distorted.
It sounds ok only if I plug it to 1 - instrument/line on a front, but still - only left channel is present.
Cable is good, jacks are fine also.
TRS should be stereo, right?
Reason I am doing this - rme doesn`t catch sound from any software except Logic. So if I am trying to listen for music with, say, VLC - that`s the only way. Or not?))
Many thanks, Merry Christmas and Happy New Year!
Old 30th December 2010
  #2
Gear Addict
 
dudeitsree's Avatar
Rme 800 owners! Help with input problem!

I have the same issue with not hearing playback from ITunes, internet, ect. What I did was send the audio from my adat out on my G5's sound card back into the FF800 and it works perfectly fine. If you are using a MacBook your head phone output should take a special adat connector to do something similar. Hope that helps.


Posted via the Gearslutz iPhone app
Old 30th December 2010
  #3
Here for the gear
 

TRS is balanced/stereo but the inputs of the rme 800 are mono!
you have to split the TRS into 2 TS (mono) jacks and use 2 inputs, one left one right.

Can't you just select the rme as standard output in your os audio settings?
Old 30th December 2010
  #4
Here for the gear
 

Quote:
Originally Posted by dudeitsree View Post
I have the same issue with not hearing playback from ITunes, internet, ect. What I did was send the audio from my adat out on my G5's sound card back into the FF800 and it works perfectly fine. If you are using a MacBook your head phone output should take a special adat connector to do something similar. Hope that helps.


Posted via the Gearslutz iPhone app
I just have changed audio device in sound settings - now its cool)
Old 30th December 2010
  #5
Here for the gear
 

Quote:
Originally Posted by nolman View Post
TRS is balanced/stereo but the inputs of the rme 800 are mono!
you have to split the TRS into 2 TS (mono) jacks and use 2 inputs, one left one right.

Can't you just select the rme as standard output in your os audio settings?
yes sir already did) TS split - got it)
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ElmerT / Music Computers
10
HelloMellow / Music Computers
0
Edward_Kitaju / So much gear, so little time
0

Forum Jump
Forum Jump