The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Recording Latency using logic+ previo UA 4-710d+digi 003 Audio Interfaces
Old 27th December 2010
  #1
Here for the gear
 

Recording Latency using logic+ previo UA 4-710d+digi 003

Recording Latency using logic+ pre UA 4-710d+digi 003
I´m recording using this gear, I just this mic pre amp from Universal
Audio and connect it trough optical ADAT to my digi 003 interface
and even putting in 32 the buffer size, I can still listen a delay from
the recording to the original tempo!!
What should I do, hellllp!!
Thanx
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ctmurphy81 / Low End Theory
9
Beastie / Music Computers
31
Harsh / Music Computers
1

Forum Jump
Forum Jump