The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Digimax Clocking problems 002 PTLE 8 Multi-Channel Preamps
Old 23rd December 2010
  #1
Here for the gear
 

Digimax Clocking problems 002 PTLE 8

I know this thread has been created so many times, so many people have this problem, but theres always something different, and all your tips and tricks got me to be able to at least record a few songs, the pops and clicks always start mid session...

I have a 002R light-piped to Digimax LT on PT8 using PC...

I power on Digimax
Power on 002
Power up computer

I arm my optical track and its working, but after a song or two it begins to click..i have to restart the whole system to make it work again..

There was a point where I could turn my Wordclock from Internal to (Adat)..(no more).... now it says Digital, but it wont let me pick it, when i click it, it automatically reverts to internal. If I can change this i think it will be the final piece to my puzzle..

So my question really is, how can i change my internal clock to Adat..
(It never stays) is there another setting i need to change,,

I know how to go to the menu and know what to change but it just doesnt work..

PLEASE HELP
Old 23rd December 2010
  #2
Gear Head
 
BrianW's Avatar
 

What DAW are you using?

I ask because I know that one in particular has an option in the project/session settings to "request xx.x samplerate", and if that option is set the DAW will tell the interface to go to that samplerate... this can cause the "ADAT" selection to revert to "Internal".

Otherwise, set the Digimax to "external" and let it clock off the 002. The Digimax's clock is reportedly better than the 002's, but that should work to eliminate the clicks at the very least.
Old 23rd December 2010
  #3
Here for the gear
 

Im Using Pro Tools 8 with a 002R Windows 7
Old 24th December 2010
  #4
Here for the gear
 

My desktop isn't configured for wireless internet so I never tried updating from 8.0, I did the 8.0.4 update and the latest CS update and it fixed the problem. It brought up all new menus to choose from in Hardware Setup and in Session Setup. So if anyone is having a clocking issue and has tried everything do all the updates!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
agentfelix65 / Low End Theory
7
ian.van / Low End Theory
2
Deleted User / So much gear, so little time
53

Forum Jump
Forum Jump