The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Profire 2626 Problem Audio Interfaces
Old 21st December 2010
  #1
Here for the gear
 

Profire 2626 Problem

I just bought a Profire 2626 last night and hooked it all up, but when I try to play any audio, doesn't matter what iTunes, youtube, ect, the sound will play for about 30 seconds then just cuts off. I'm running Windows 7 Ultimate 64 bit. I tried updating the drivers from the M-Audio site but still the same thing. I also tried adjusting the buffer everywhere from 64 to 2048, does the same thing no matter what its set too. Any suggestions?

Thanks in advance.
Old 23rd December 2010
  #2
Here for the gear
 

Hey there, I had the same issue when I purchased a new PC with windows 7 Ultimate 64-bit and wanted to get it working with my Profire 2626.

Ultimately, I could not resolve the issue. Many emails back and forth with M-Audio didn't help either. From what I researched, many other 2626 owners ran into the same problem and couldn't fix it. I ended up returning the PC and going with a maxed out XP computer that is only used for audio. No problems since.

That was back in July, it's too bad they have yet to resolve this issue!
Old 12th March 2011
  #3
Here for the gear
 

me too!!

I am having the same problem using a mac pro 8core and logic studio 8 on os x 10.5.8. i am reading signal input on the profire mixer, but no signal input into logic. also no system audio playback (via 1/4" analog outs 1 and 2 to a pair of KRK rockit 5's) cant seem to find answers anywhere..
Old 12th March 2011
  #4
Gear Maniac
 

I had similar problems with a totally different soundacrd, emu 0404. It started in xp, and thanks to an option within windows 7 i resolved it. No garantuee ofcourse, it only solved my problem with my specs..

Start -> Control Panel -> Sound.

When the sound window opens, select your 'speakers' and then hit 'properties'. Hit the 'advanced' tab. In the sbusection 'exclusive mode'
check the box 'allow applications to take exclusive control of this device'.

If it doesnt work you might want to try to do the same with 'recording device' tab in the sound window. Fking around with it helped me.

For me, after one year of problems, it solved the problem. Again no garantuee. It is a strange solution to a strange problem of which I have no understanding and which was the outcome of desperate measures (EMU's support sucks ass btw).

I sincerely hope this helps. Let me know.

Another thing that made the problem go away was to find out a good way in which to turn on your equippment. For me it is: turn on computer - then turn on mixer - then turn on monitors. Never turn audio stuff on during playback. This all sounds stupid, but after experimenting (ALOT) this helped too. Also, reset all your settings in your 2626's control panel to default.

I hope this helps man. If not, sell it ASAP. I wish I had done it to my card. Get a saffire pro 40 . That's what I would do. Good luck to you.




ps: After all my reasoning, in the end I think my motherboard is not very stable compatibility wise with audio gear. It is an MSI board. A friend of mine has an allen heath d4, win7 64bit, and his computer a msi board. He has same kind of problems now. He switched to mac - no problems. I will never buy a MSI motherboard again for my audio comp.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
thkaiser / So much gear, so little time
4
DanC / So much gear, so little time
26
SnappleNinja88 / So much gear, so little time
4
rbkonline / Music Computers
5

Forum Jump
Forum Jump