The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Beastly challenge (Urgent help is needed) Audio Interfaces
Old 19th December 2010
  #1
Lives for gear
 

Beastly challenge (Urgent help is needed)

Hello everyone,
I’m making some futile attempts to record acoustic guitar and everything is fine and clear during monitoring and yet once the audio is recorded I get something else – in fact, I get completely different sound; the levels are boosted, boomy and even slightly distorted. What possibly can be so wrong in digital world? When I press record I still hear what I’m supposed to hear but during playback it all sounds wrong. I tried mono, stereo, different cabling, different software (Samplitude 11, Reaper and Sonar) and I run it all on Win 7 64bit. My chain is as following: AT4060 mic to Great River preamp to HEDD and then AES into Lynx TWO. As I said it all sounds fine during monitoring and recording but the playback of recorded tracks sounds completely different. Is it possible that my sound card is basted? But then why it is all fine during monitoring and not playback? Did anyone ever experience similar problem? Where should I look for solutions?
I’m very shocked and embarrassed here and have a deadline for this project so all iall feeling very stressed and cornered.

Could it be some interference from Windows 7?
Could it be that my Lynx TWO is finished?

At this point I’m out of ideas.
Please through any thoughts, ideas and possible solutions at me
Thank you for listening
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
m0wry / So much gear, so little time
5
OscarVein / Studio building / acoustics
8
PaulInTheSticks / Music Computers
3
rockoman / Mastering forum
12
ajsoundguy1231 / So much gear, so little time
3

Forum Jump
Forum Jump