The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Akai MPK49 Cubase sync issues Keyboard Controllers
Old 17th December 2010
  #1
Here for the gear
 

Akai MPK49 Cubase sync issues

Just bought an MPK49, loving the feel, but I'm having a few issues...

I am running Cubase LE4 on Windows Vista. The Akai MPK49 firmware is 1.05.

The main problem is that I can't get it to sync with Cubase. For ex. when I use the Note Repeat or ARP, it sounds great while I'm recording, but off beat/out of sync when i play it back. The 16/T I just recorded does not at all sound like 1/16T when played back in Cubase. I've set the mode to "External" on the MPK, but I can't seem to get the settings right in Cubase. Does anybody have a guide to how I should set up the MPK with Cubase, from scratch? This is my first time using a MIDI controller, so I may have forgotten something crucial...

I've been searching the web for hours but can't seem to find anything that resolves this issue. And yes, I RTFM first. I have however found out how to fix the transport (generic remote) and automatically set up the faders using the Cubase preset on the disk that came with the MPK, but resolving the sync issue is way more important (to me).

Like I said, this is my first MIDI device ever, so any suggestion might help. What should be my MIDI in & out?, what should be the assigned timecode source? etc...

PS: I have not installed it in the "MIDI Device Manager", as it is not listed and I don't know how many/which channels to select. Is this necessary?

PPS: Sorry if I posted this in the wrong part of the forum, 1st post
Old 17th December 2010
  #2
Here for the gear
 

Okay I think I figured it out:

I turned AutoQ off, seems like it did the trick. I also set the midiclock source to "internal". This seems like the rational choice since I want the MPK to slave to the Cubase clock. For some reason Cubase LE4 does not seem to be able to send Midi clock when not playing, but I can live with that. Cubase LE4 does not seem to support MMC either, so to get the transport to work I have to set it to "CTRL" on the MPK, the MMC/MIDI setting does not work.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
ryraines / Steinberg Cubase + Nuendo
2
sas84heavyhitter / Steinberg Cubase + Nuendo
0
sas84heavyhitter / Steinberg Cubase + Nuendo
0
dullfangs / Music Computers
3

Forum Jump
Forum Jump