The No.1 Website for Pro Audio
Silly question for Logic/Macbook users
Old 17th November 2009
  #1
Silly question for Logic/Macbook users

Hi people,

I am having difficulty recording on Logic (Express 8). I don't have an audio interface yet so am trying to record from my mic and synth through the built-in audio input on my macbook.

The problem is this: when I hit record on the audio track in Logic, the internal/in-built mic (which sits above the screen up by the camera) is triggered. But I don't want to record via my internal mic, I want to record through the mic (or the synth) that I've plugged into the macbook's input.

Hope that makes sense.

Please forgive the dumb question, I've only recently switched to Apple, and I couldn't find anything in the manual regarding this (as I suspect its something all Apple owners know by now).

Cheers
Old 17th November 2009
  #2
Lives for gear
 
travisbrown's Avatar
Try switching the input device in the sound control panel in OSX System Preferences. It's probably using whatever is set as default in Core Audio.
Old 17th November 2009
  #3
hmmm

I am away from my music room at the moment but I recall going into the system preferences and toggling between the two options my macbook gives me, which were:

1) Name: internal microphone, Type: built-in microphone

2) Name: line in, Type: built-in input

From memory, regardless of which one was highlighted Logic Express 8 would still only record through the internal microphone.

Are there any other possibilities?

Thanks for your help Travis
Old 17th November 2009
  #4
Lives for gear
I'm sure there is an optical input that you can select, either in Prefs or in Logic itself.

Hopefully you'll get this problem sorted out - It's not a difficult one to solve, but you need to be at the mac which has the problem for us to work through any problems.
Old 17th November 2009
  #5
Gear Addict
 
Raygun's Avatar
 

You'll probably have to change this in Logic's own preferences.

File menu: Logic Express - preferences - audio

Under Devices, choose Core Audio and in the Input Devices menu, choose Built in Input.

Built in Mic is chosen as a standard. Logic will also override your settings in the system preferences, so that's why you'll need to do this within Logic.

Hope that helps!
Old 17th November 2009
  #6
Cheers guys

I'll try this out tomorrow and let you know what happens!

EDIT: Just heading up the road now so will find out soon
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump