The No.1 Website for Pro Audio
Axiom trouble!!! Help please
Old 17th November 2009
  #1
Gear Head
 
Pana's Avatar
 

Axiom trouble!!! Help please

So I just recently installed the Enigma software for my action to work with pro tools and reason. Reason being my axiom would work sometimes with pro tools. I don't know why, but yeah. Anyways I uninstalled Enigma because I didn't like it at all. Yes I know I know...I am already saving up for the Axiom 61 pro so I can use hypercontrol.

Well here is my issue and changing certain zones and groups so the axiom can function with pro tools, the transport buttons are no longer working in reason. I reinstalled the most updated driver, and still the same issue. I am able to generate sound from reason through the Axiom, but no transport. I went to the override mode, and it shows that the transport buttons are assigned to the right ones, but still nothing.

Has anyone had this problem, or know how to fix it.

PLEASE HELP!!! Im losing time from my precious production!!!
Old 17th November 2009
  #2
Gear Head
 
Pana's Avatar
 

Quote:
Originally Posted by PaNa View Post
So I just recently installed the Enigma software for my action to work with pro tools and reason. Reason being my axiom would work sometimes with pro tools. I don't know why, but yeah. Anyways I uninstalled Enigma because I didn't like it at all. Yes I know I know...I am already saving up for the Axiom 61 pro so I can use hypercontrol.

Well here is my issue and changing certain zones and groups so the axiom can function with pro tools, the transport buttons are no longer working in reason. I reinstalled the most updated driver, and still the same issue. I am able to generate sound from reason through the Axiom, but no transport. I went to the override mode, and it shows that the transport buttons are assigned to the right ones, but still nothing.

Has anyone had this problem, or know how to fix it.

PLEASE HELP!!! Im losing time from my precious production!!!
anyone?
Old 17th November 2009
  #3
Gear Head
 
Pana's Avatar
 

Quote:
Originally Posted by PaNa View Post
anyone?
Well I would like to thank everyone for nothing. I figured it out myself!!!

It would've been nice if I got some feedback so I can know how others go about this problem...fuuck
Old 25th November 2009
  #4
Gear Head
 
thoughtcriminal's Avatar
 

how did you resolve it? I'm about to get the axiom 61 (not pro) because it seems bang for the buck like a great midi keyboard and I can integrate it with reason and hopefully EZ drummer easily.. if this is a common issue though I might consider a different controller.

If I'm still kinda new to protools would it matter to have hypercontrol? I kinda think I will learn better by doing things from the mac keyboard..
๐Ÿ“ Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump