The No.1 Website for Pro Audio
SSL X-DESK HUM PROBLEM , am I'm doing something wrong ?
Old 10th November 2009
  #1
Gear Nut
 

SSL X-DESK HUM PROBLEM , am I'm doing something wrong ?

Hi ' I'v just purchased an SSL X-DESK today

I turned the power on connected the cables that I needed , hit play on my DAW and had a good signal into channel 1 ,2 then I turned on the MIX switch on the master section to here sound on my monitors ,

I don't know why , but when the MIX switch is on there is HUM sound on my R side that can be heared and seen on the mixer meter , it does not matter if I connect any cable to the mixer or not , the hum is there and it's pretty strong ...

I can here some music with it but it still very strong around -36

I tried to change the AC cord and also to connect it to another room ...

I have some outboard here and have no AC problems that I know of

Am I doing something wrong here or my mixer is not working properly ?

Thanks
Old 10th November 2009
  #2
Solid State Logic
 
Jim@SSL's Avatar
 

MIght well be worth contacting the dealer you got it from. That's not normal behaviour.
Old 11th November 2009
  #3
Gear Nut
 

yes , that's what I thought so ...

It's strange , but when I hit the solo it bypass the master section and goes straight to the monitors output ,then there is no HUM at all and I can hear what a great sound this mixer has ...

Also the sound change radicaly between solo and normal ... on this R channel .

I will contact my dealer tomorrow


Thanks
Old 11th November 2009
  #4
Lives for gear
 
DONNX's Avatar
 

Dealer time. Maybe the UPS guy dropped it, sat on it and used the box as a chair while eating lunch.

Warranty. It happens with every piece of gear on occassions.

Also check , check, cross check, and do a backward check. And do the process of elimination. Try all outputs, (monitor section, headphones)

It might not even be the X desk. Cables, try a different outlet, turn everything off that you can and test. Test, test, test. And you will find the culprit.

Sometimes I get hums in my 1176s and then they go away. I got hums on my vintechs which never go away heh. I just consider it part of the sound now.

Could be the electrical current, poor grounding. Did your shipping box looked crushed or damaged in anyway?

I had one guy I sold a brand new compressor to...he plugged it up and smoke came out of it. What was the problem? Wrong voltage. It was set on 110v. He lived in Europe. Ouch. Brand new $3500 limiter torched..

Complex...it can be. Good luck.
Old 11th November 2009
  #5
Lives for gear
 

DONNX could be right about the UPS guy. I once sent a M610 with them and when the person I sent it to got it, it was completely mangled. I swear it had looked like it was dropped off a 10 story building. I also think something fishy was going on because the guy I sent it to claimed it wasn't packed well and I had bubble wrap, hard foam, peanuts and newspaper all around it yet most if the packaging was apparently missing. Either way, contact who you have to and get a replacement.
Old 11th November 2009
  #6
Gear Nut
 

Well , It may be FEDEX , I will never know but it can also be some defect ,

I'v checked everything again and again for a few hours switched cables , connecting to all D-SUBS Changng AC cords , pushing all knobs switches , looking at the userguide , never found something about it .

I'v never had HUM problems in the past , and I have a few high end outboards here .

Anway , tomorrow I'll be smarter
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump