The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
why won't these EMT 140 IRs show up in altiverb?
Old 29th June 2009
  #1
Lives for gear
 
heisleyamor's Avatar
 

why won't these EMT 140 IRs show up in altiverb?

I have the wendy carlos emt 140 plates but I just got this other one from TriTone Digital User Forum :: View topic - EMT 140 TS....Real or Altiverb? and I extracted them to my altiverb IR folder and they aren't showing up...Is there a reason for this? help please!
Old 29th June 2009
  #2
Lives for gear
 
heisleyamor's Avatar
 

I don't know if there is a problem with the format or what...but they have the same extension as my other emt 140 files that do show up and work...help!
Old 29th June 2009
  #3
Lives for gear
 
heisleyamor's Avatar
 

**** they only work on mac. Does anybody have these files for PC? Or could you please convert them? That would be amazing.


Jeff
Old 29th June 2009
  #4
Lives for gear
 
heisleyamor's Avatar
 

I know there's a way to convert them easily. If somebody knows how, please let me know. Thanks

Jeff

Also...Sorry about all the posts
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump