The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Motu 896 mkI with Alesis ADAT blackface connectivity issue
Old 15th June 2009
  #1
Lives for gear
 
tyler477's Avatar
Motu 896 mkI with Alesis ADAT blackface connectivity issue

searched the forums, couldn't find anything.... so I get to post!

I have a mkI motu 896 and got an adat blackface for basically free with the elco! anyway, I'm trying to get it hooked up and I'm having a weird problem...

I'm using reaper with xp sp2 lates motu drivers, reaper reads the adat and lets me send out the blackface but every so often (30-45 sec) the motu switches to 48hz and the audio stops, then it switches back and works again.... but not all the time! anyway I obviously can't use it like this... any Ideas?

p.s.
xp sp2
I only need it to send out for summing on my allen heath
I'm in the CHAT ROOM if any of you want to join me there! heh
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump