The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
FireFace users & new drivers??
Old 2nd August 2005
  #1
Here for the gear
 

FireFace users & new drivers??

FF800 users...

Have you installed the latest drivers/firmware from RME? IF so, are you experiencing pops/clicks or any other issues?

I can't figure it out.. Everything was working fine, but now I'm having problems.

Thx,
jp

PS. This is 2.30 driver and 2.04 firmware.
Old 2nd August 2005
  #2
Lives for gear
 
dim light's Avatar
 

Check the DSP Settings in the control panel... Maybe something have been changed? Do you have the (07/27/2005) driver version - I think they updated... Read something about that on nuendo dot com. Hope it works out for you - rme is good stuff!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
RainbowStorm / Music Computers
34
mysteryman / Music Computers
14
Sirocco / So Much Gear, So Little Time
1
mersisblue / Music Computers
6

Forum Jump
Forum Jump