The No.1 Website for Pro Audio
Question on using the KSP8 AD/DA and 192 I/O
Old 8th July 2005
  #1
Lives for gear
 

Question on using the KSP8 AD/DA and 192 I/O

I need to get more I/O for my PT HD2 since i'm using many outboard as analog insert when mixing. I'm using the 192 i/O and was wondering if the KSP8 will accomodate my i/o needs beside being a great efx box, wich is something i also need.
My main concern is the delay induced by using a different converter other than the 192 i/o. Will i be able to offset it in the delay window ??? My plan is to use the KSP8 4 analog i/o to interface with my ouboard and the aes to set up 2 different stereo FX when mixing....is this possible, all at the same time ?? Thanks
Old 9th July 2005
  #2
Gear Addict
 

Quote:
Originally Posted by vudoo
I need to get more I/O for my PT HD2 since i'm using many outboard as analog insert when mixing. I'm using the 192 i/O and was wondering if the KSP8 will accomodate my i/o needs beside being a great efx box, wich is something i also need.
My main concern is the delay induced by using a different converter other than the 192 i/o. Will i be able to offset it in the delay window ??? My plan is to use the KSP8 4 analog i/o to interface with my ouboard and the aes to set up 2 different stereo FX when mixing....is this possible, all at the same time ?? Thanks
Tricky subject.

For tracking:

I just tracked an 11 song album this past weekend and used the KSP8 via the ADAT option card to get four extra tracks in on top of my Rosetta 800's 8 channels. The good news: it works. The bad news: the delay is ridiculous. We're not talking latency anymore. We're talking real delay relative to the Apogee.

The night before recording I did a number of tests and calculations and wrote a shortcut key (in Logic; I don't use PT) to nudge any selected tracks the exact sample length offset so that they would be in sample accurate sync with everything else. Worked fine. The next day, I recorded, hit the key, and the offset was off, for reasons I simply did not have time to investigate. Grrr. So I had to do very hasty ear-matches on the fly. I anticipated that there might be problems though so I only put scratch takes through the KSP8. They all got replaced with overdubs later through the Rosetta.


For insert I/O:

Things work a little better, but there's still a little latency when monitoring, which I expected, but as far as I can remember (I did this a couple of weeks ago; unrelated to this past weekend) on playback everything is fine, but that would be a function of your computer "knowing" where the recording is supposed to go sync-wise. I suppose that's where the PT delay window comes in.

Also, the KSP doesn't do 192khz if that's what you're recording at.

I don't know if any of that is a direct help but I guess the point is that yes, you should be prepared for having to compensate for convertors working at a different speed than your 192.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump