The No.1 Website for Pro Audio
Stereo Distressor question
Old 20th June 2005
  #1
Gear Nut
 
๐ŸŽง 15 years
Stereo Distressor question

OK, I'm a dumbass - but to use twin EL8s in stereo mode, one connects two short cables in-to-outs in the back (got that part) and...put ONE unit in Link mode? Or BOTH?

Instinct says make the "link" indicator come on on both units, but manual says "unit" (singular) and has cast the seed of doubt in my mind about whether I'm doing it right.

I think the 16-hour days in the studio are also making me lose my mind a little. Thanks in advance for guidance.

-springs
Old 20th June 2005
  #2
Lives for gear
 
The Alamo's Avatar
 
๐ŸŽง 15 years
Hi Springs,

You definitely want to have both LEDs on for the stereo linking, regardless of what the manual says. Try sending a guitar, for instance, through distressor #1. With only Link #1 on, nothing will happen to distressor #2. Now hit the Link #2 button. Even without a signal going into #2, it will start compressing similar to #1, provided you used similar settings on both distressors.
If you have the stereo image link upgrade, you'd need to rock both switches as well.

(Remember) The Alamo
Old 22nd June 2005 | Show parent
  #3
Gear Nut
 
๐ŸŽง 15 years
Thanks Alamo...
๐Ÿ“ Reply
Post Reply

Welcome to the Gearspace Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…

Forum Jump
Forum Jump