The No.1 Website for Pro Audio
Masterlink Users. Help! HD error problem
Old 18th June 2005
  #1
Lives for gear
 

Masterlink Users. Help! HD error problem

I'm getting a message that says: "Fatal HD ERROR 178"

I can't get to anywhere. It's stuck w/ that message on the display.

Seems like it would be what it says, a bad hard drive. But it's happened before and I replaced the hard drive with a new seagate barracuda drive.

Now, after about 5 or 6 times of using it, this message is back again.

Anybody have any idea what this is?

I've emailed Alesis. I'm sure they won't be back until monday, and I doubt I'm gonna get much help from them because it's not under warranty and I bought it second hand anyway.

Of note:
The display started flashing as if the machine was being turned on and off very quickly right before giving me the HD error 178 message this second time.

Anyway, I'd sure appreciate any help anyone could give me here.
Old 18th June 2005
  #2
Lives for gear
 
Jose Mrochek's Avatar
 

Did you re-install the software ?

we had a situation like this with a mackie mdr, we had to set up a ftp transfer from the computer to the machine to save the files.
Old 18th June 2005
  #3
Lives for gear
 
Screws's Avatar
 

Do you have the latest OS from the Alesis website? I had this message a month ago and had to re-format the drive, installing the new OS at the same time. No problems since then.
Old 18th June 2005
  #4
Lives for gear
 

Yep,

I had the newest OS installed. I could try and install it again.
How did you re-format and istall the new OS?

I can't get around this message to get to the utility function to reformat.
Is there a way to do it by holding something down when powering up or something?
Old 20th June 2006
  #5
Lives for gear
 
Mike Jasper's Avatar
It's been awhile, but just in case someone else has a problem like this...

Yes, there is something you hold down when you power up -- the play and record buttons.

Hold them down, repower up and MasterLink should reinitialize. It won't solve all your problems, but at least it should allow you to get to the Utility function so you can reformat.

Jasper
Old 10th July 2013
  #6
Lives for gear
 
memphisindie's Avatar
 

Gonna give it a shot today, see what happens.


It did nothing.
Old 10th July 2013
  #8
Lives for gear
 
memphisindie's Avatar
 

I don’t know what the error 177 or 178 REALLY are, but, they aren’t HD "FAIL”errors as in drive doesn’t work at all, it could be bad contact with jumpers or cables. a weak or broken solder joint, etc.
I tried the drive elsewhere and it works. It’s the masterlink itself that has failed, not the drive. Could be a bad cable.
ALSO the drives need a “master", and "limit to 32 gb" jumpers in place.
There is a lot of crappy info on the net and especially here about masterlinks.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump