The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
M-Audio Key Rig doesnt register data when PT LE 7 is open DAW Software
Old 2nd September 2007
  #1
Gear Head
 
JustinMac's Avatar
 

M-Audio Key Rig doesnt register data when PT LE 7 is open

I have been trying to trouble shoot with both M-audio and digi about this situation, yet they just told me to ask the other company how to fix it. these are their responses to my questions:

Me:
When I open M-Audio Key Rig by itself, it registers my MIDI piano thru my MBOX2 as the 1st MIDI module and plays the piano sounds very well. However, when I insert the program as a plug-in in ProTools LE 7, key rig opens up, but does not register my MIDI piano, nor my M-AUDIO trigger finger. I know that they both work, because I also have Battery 3 as a plug-in, and both my keyboard and the trigger finger register and play notes while opened with ProTools. Please let me know what the issue may be, thanks.

M-Audio:
This is most likely a configuration issue in LE.
Please contact Digidesign if you have any questions about Pro Tools LE:
http://www.digidesign.com
Although M-Audio and Digidesign are now both part of Avid Technology, Inc., we still maintain our separate product lines and support.

Digi:
Make sure that you have Key Rig selected as MIDI output on your
track. If this is only happening with the Key Rig plug-in it sounds
like it may be a problem with the version of the plug-in you have
installed. Please contact M-Audio directly to make sure you have the
correct version of their product installed properly.
Best regards,
Digidesign Technical Support

These things still do not work. Any suggestions?
Old 2nd September 2007
  #2
Lives for gear
 
Jake 2.0's Avatar
Are you on a mac or pc? keyrig only works with pc, also check maudios site for any new drviers for your keybaord and so on.

Jake-
Old 2nd September 2007
  #3
Gear Head
 
JustinMac's Avatar
 

I already had downloaded the latest drivers from the site (that I am aware of), and yes it is also for the PC
Old 2nd September 2007
  #4
Gear Head
 
JustinMac's Avatar
 

here are some more specs if they help...
Product KeyRigDriver Version 1.4.1.0CPU Speed 2.4GHZ AMD AthlonPlatform xp proRAM 1.75GBSystem Type DesktopRA #
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
cemski / Mastering forum
3
emeline-rec / Mastering forum
9
tommyd / So much gear, so little time
3

Forum Jump
Forum Jump