The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
HD Accel + Altiverb 6XL + PT 7.3 - how is it?
Old 23rd August 2007
  #1
Lives for gear
 
mixerguy's Avatar
HD Accel + Altiverb 6XL + PT 7.3 - how is it?

HD Accel + Altiverb 6XL

I’m thinking of upgrading to use Altiverb 6 in surround on a ProTools HD-TDM rig....

The Audioease site says: mono to quad Church of 4.2 seconds takes four HD|Accel chips.

- in a HD3 Accel rig - how many chips are there?

- anyone using Altiverb XL in ProTools 7 HD Accel? How is it?

Mono in and 5.0 reverb out would be handy......

thanks
Old 23rd August 2007
  #2
Gear Maniac
 
theflyest1's Avatar
 

Quote:
Originally Posted by mixerguy View Post
- in a HD3 Accel rig - how many chips are there?
If I'm not mistaken, I believe there are 9 chips per card, so 27 in an HD3 Accel Rig.
Old 23rd August 2007
  #3
Lives for gear
 
barryjohns's Avatar
 

4 Chips for 1 instance. I'd go RTAS and let the computer do the work. Are you on a MacPro?

It drives me nuts that Soundtoys Plugs take up 1 DSP Chip each, which is crazy as well, I can't imagine 4?
Old 23rd August 2007
  #4
Lives for gear
 
mixerguy's Avatar
on this particular rig - a G5 dual 2.3

and - anyone using altiverb 6.1 XL?

Old 25th August 2007
  #5
Lives for gear
 
mixerguy's Avatar
anyone else using Altiverb 6.1 XL? (or regular)
Old 25th August 2007
  #6
Lives for gear
 

6.1 caused some problems with my 7.3.1 rig...Basically it throws adc off so that if you instanciate it anywhere in the session everything else goes wrong (drums). I'm back on 6.02 or whatever it is and that's fine. Audio ease are aware and working on it.

J
Old 22nd September 2007
  #7
Lives for gear
 
mixerguy's Avatar
anyone else having any problems?

I need to use TDM.... because.....
I can't use RTAS as I need to have delay compensation on - to use some hardware on some inserts... and if I then use RTAS, the computer has to work way too hard to try to fix the RTAS delays

Old 22nd September 2007
  #8
Lives for gear
 

Really...Is delay compensation for an RTAS plug in not handled by TDM then? And if not, why should a simple delay of whatever length place any serious load on the processor?


J
Old 22nd September 2007
  #9
Lives for gear
 
T_R_S's Avatar
Don't buy the TDM upgrade.... (like I did)
I hate it.

- 6.1 crashes my system when it does a DSP shuffle. (G5 Dual 2.5 6GB RAM)
- I have a 7 card rig and if you use 3 or more this is when that happens.
- Altiverb takes 4 chips for each instance.
- When swtiching from a RTAS - TDM or TDM - RTAS the verbs sound totally different.
Audioease tech support refused to help or even acknowledge these issues even exist.
Stick with the RTAS version...
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
jwh1192 / Gearslutz Secondhand Gear Classifieds
0
dmanagement100 / Gearslutz Secondhand Gear Classifieds
0
dmanagement100 / Gearslutz Secondhand Gear Classifieds
0
feyshay / Music Computers
6
radiospace / Music Computers
6

Forum Jump
Forum Jump