The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
PCI-424 Question / Problem
Old 22nd August 2007
  #1
Here for the gear
 

PCI-424 Question / Problem

Hey,

Just wondering if anyone could give me some suggestions as to how to overcome an issue that's developed recently with my PCI-424 soundcard, which is running on a G5 (OS 10.4.9, Dual 2Gb, 2.5Gb RAM). Each morning when I boot up my system, the Mac doesn't offer 'see' the PCI card & it doesn't appear as an option in the Sound Preferences. I've tried swapping out the slots, trashing the drivers, re-installing then etc.... but the problem's ongoing. The card did initially 'appear' after several restarts, but now it doesn't seem to be doing that at all.

Any ideas?

Many thanks,
shack
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
uptoolate / So much gear, so little time
12
thenoiseflower / Gearslutz Secondhand Gear Classifieds
5
everyday / Gearslutz Secondhand Gear Classifieds
2
himey77 / Gearslutz Secondhand Gear Classifieds
1

Forum Jump
Forum Jump