The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Apogee X-HD Digital Converters
Old 16th August 2007
  #1
Lives for gear
 
Zwinter's Avatar
 

Apogee X-HD

So Apogee, after listening to their customers (and Kitttonian who seems to complain more than anyone else ), has come out with a Firmware update for the X-HD card. The improvements include:

• All Apogee interfaces are now detected as 192 Digital interfaces (as opposed to 192 interfaces), to ensure*phase coherency across all outputs when Pro Tools Delay Compensation is enabled.*
*
• When an AD16X and DA16X are set to Advanced Routing and connected to the same Digidesign PCI card,*it’s now possible to configure Pro Tools I/O inserts with the AD/DA’s analog and digital I/O. This is made possible by changes within the X-HD card that route the AD’s analog inputs and the DA’s analog outputs to the first 16 Pro Tools channels (A1-16) and the DA’s digital inputs and AD’s digital outputs to Pro Tools channels*17-32 (B1-16).*
*
• Latency correction values are now entered in the I/O Setup window, for simpler and more effective*compatibility with Pro Tools Delay Compensation.*

• The X-HD User’s Guide has been re-written to improved clarity and included new functionality

I know there has been some discussion over who makes the better HD card, so hopefully we can continue the sales-weasel-free banter.
Old 16th August 2007
  #2
Gear Maniac
 
bryancook's Avatar
 

thanks for the info - very useful!
Old 16th August 2007
  #3
Lives for gear
 
T_R_S's Avatar
Quote:
Originally Posted by Zwinter View Post

I know there has been some discussion over who makes the better HD card
Which HD cards do you mean?
Old 16th August 2007
  #4
Quote:
Originally Posted by Zwinter View Post
So Apogee, after listening to their customers (and Kitttonian who seems to complain more than anyone else ),
now that's funny. guess my complaining and informing everyone of the limitations finally paid off. i think it's awesome that apogee made this step forward with their HD implementation.
Old 17th August 2007
  #5
Lives for gear
 
cubivore's Avatar
 

not to sound completely dumb, but from zach's post we can assume that the latency problems are fixed. however, i noticed that after some of the bullet points there are asterisks. does this mean there are stipulations or can i finally get my rosetta and HD dancing for near real-time OTB processing?

btw, thanks kittonian for all the bitching! it has paid off for tons of people now!!!
Old 17th August 2007
  #6
Lives for gear
 
barryjohns's Avatar
 

Quote:
Originally Posted by cubivore View Post

btw, thanks kittonian for all the bitching! it has paid off for tons of people now!!!
I'm just glad I listened to him and bought a Lynx Aurora.
Old 17th August 2007
  #7
Lives for gear
 
Zwinter's Avatar
 

Quote:
Originally Posted by cubivore View Post
not to sound completely dumb, but from zach's post we can assume that the latency problems are fixed. however, i noticed that after some of the bullet points there are asterisks. does this mean there are stipulations or can i finally get my rosetta and HD dancing for near real-time OTB processing?

btw, thanks kittonian for all the bitching! it has paid off for tons of people now!!!
No, there are no stipulations, it was a formatting error when I posted.

Yeah, Kittonian and I have definitely disagreed a time or two. I am just glad that a manufacturer listens to users.

(Kittonian, if you're in NY for AES let me know and I will buy you a drink.)
Old 17th August 2007
  #8
Quote:
Originally Posted by Zwinter View Post
(Kittonian, if you're in NY for AES let me know and I will buy you a drink.)
I'll be there with SSL showing off two of our own products in conjunction with the XLogic range. I'd love to get together and chat.
Old 17th August 2007
  #9
no ssl yet
Guest
Quote:
Originally Posted by kittonian View Post
I'll be there with SSL showing off two of our own products in conjunction with the XLogic range. I'd love to get together and chat.
If I'm there, I owe you the second drink.

I knew apogee would fix this, but it seemed to take forever.


I think some healthy competition from lynx helped to strike a fire with them.

Continue bitching until changes come. LOL IT's the American way.
Old 18th August 2007
  #10
Lives for gear
 
nukmusic's Avatar
 

Quote:
Originally Posted by kittonian View Post
now that's funny. guess my complaining and informing everyone of the limitations finally paid off. i think it's awesome that apogee made this step forward with their HD implementation.
heh I guess some companies do listen to custumers.

I remember many moons ago when the AD8000 with the ****. I and a few other DUCers email them asking for a cheaper interface with 8 ins/outs that could be connected to the LE interfaces and used a main AD/DA for recording into Protools LE.

Old 18th August 2007
  #11
Gear Maniac
 

Beware

I've done the upgrade and now my DA16X will not work in 'Advanced Mode'

For details see my post Beware X-HD

Lee
Old 22nd August 2007
  #12
Gear Maniac
 

From Apogee

We are looking into this issue, using a single unit in advance routing with the new firmware.
The only difference the new firmware has over the previous version is if you are using an AD and a DA-16X together and doing analog and/or digital inserts. Other then that it is the same. Since you are only using a single DA-16X it may be best to use the 1.72 firmware.

Sorry for any inconvenience this may have caused.

Best Regards
Chris Lawson
Apogee Electronics
Old 1st September 2007
  #13
Gear Maniac
 
theflyest1's Avatar
 

Quick Question...

For those of you who have updated your x-hd cards to v2.0 - is there a time lag between when the updater finishes updating according to the updater screen, and when the solid green light shows up on the X-HD card? I just did the update and my lights on the x-hd card don't go from flashing to solid green until about a minute after the updater is finished according to the Apogee Updater screen. Normal?

I'm using a Digi Midi I/O Port 1 as my interface. Any quick info would be great so I don't have to pull off the top again to re-install the firmware.

THANKS!
Lohit
Old 19th September 2007
  #14
Gear Maniac
 
Gzmo's Avatar
 

Many thx Kittonian
I'll buy for you the third drink....
Thats the way it works at a place where they are doing a really good converter?hmm
LOL

thx again m8
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
nemisis633 / Gearslutz Secondhand Gear Classifieds
4
barryjohns / So much gear, so little time
14
kittonian / Gearslutz Secondhand Gear Classifieds
10
mesmer / Gearslutz Secondhand Gear Classifieds
0

Forum Jump
Forum Jump