The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Logic Pro / RME Firface problem
Old 24th July 2007
  #1
Gear Addict
 
Cheech's Avatar
 

Logic Pro / RME Firface problem

Hey everybody, I got a problem.

The other day I get my computer (G5 MacPro) hooked up online and I figured what the heck!?!?!?
Lets download some updates. Its been a few months. So I did the search for updates, and it took about 15 minutes or so to install all the updates. Ok so once I was done, I opened a session, and everything was cool. I come back the next day, and Logic is not recognizing the Fireface 800. ?.?.?.?

I had the RME Fireface settings, and the totall mixer deal set up to launch automatically, but I could not get them to launch at all yesterday?

Anyone have this problem, or any suggestions where I should look to get this fixed.
Im kinda stuck
Old 24th July 2007
  #2
Lives for gear
 
theblotted's Avatar
 

check your Firewire cable?

make sure FF800 doesn't have the red light on (forgot the name), but rather have only the In/Out levels lights on.

also try a different Firewire port on the G5. my old G5 FW800 port went out pretty quickly for some odd reason. try both FW400 & 800 cable.

you're sure you downloaded both Flash Updater and the Driver, right?
Old 24th July 2007
  #3
Gear Addict
 
Cheech's Avatar
 

Are you talking about the Host light on the front panel?

I'll check the firewire cables, and see what I can come up with.

To be honest I dont know what exactly was updated?.?.?. I know there was a Logic update, an OSX update, and a few others.

Should I download Flash updater and the driver? Where do i get em?

Sorry for sounding so ignorant!!!

Thanks for the help!
Old 24th July 2007
  #4
Lives for gear
 
theblotted's Avatar
 

yup, the Host light.

you should have 2 software app's:

-Driver (allows the computer to see FF800 and use it)... i'm assuming you already d/l this one, cuz you mentioned TotalMix, etc.. might wanna get the latest version to be safe.

-Firmware Flash Updater... this will make your FF800 itself (hardware unit) become updated. do NOT cancel anything during update.

you can d/l them from here:

http://www.rme-audio.de/en_downloads...river_fireface
Old 24th July 2007
  #5
Gear Addict
 
Cheech's Avatar
 

Thanks a bunch man!!!

Ima work on this tonight, and see what I can come up with.
Old 25th July 2007
  #6
Gear Nut
 
mrpony's Avatar
 

I had a similar problem some years ago, but then it was with the flash update, and not the computer updates. And I´m using PC also, so I can´t say anything about it if it´s some mac-related prob I´m afraid.. But as you have been told; DON´T cancel anything, DON´T do anything at all when flashing! And make sure you don´t have any progs running in the background in the same time you´re flashing, that destroyed my fireface for a while! I had to take it back to the store and we had probs with it for at leats a few weeks.

Otherwise, the only tip I have (like the rest of you) is that you check the cable and where you plug it in...
Old 25th July 2007
  #7
Lives for gear
 
synthoid's Avatar
 

I had problems with my FF800 after updating OS X and the firmware of the FF itself. On a lark I tried installing the TCO (Timecode option) version of the firmware, and it made my problems go away! (I don't have the timecode option installed in the FF.) I'm mildly uncomfortable with that resolution, but it has been working fine for a while now, so I haven't fiddled with it further.
-synthoid
Old 25th July 2007
  #8
Lives for gear
 
BLueROom's Avatar
 

yup, you just need to do the flash update.

Once you get it going, the fireface is a super stable piece of equipment and the drivers are always great.

good luck.
Old 25th July 2007
  #9
Lives for gear
 
theblotted's Avatar
 

no problem...

yup, FF800 is one of the most solid piece i've ever used.

btw, which do you have, G5 or MacPro? be sure to pick the right software for it (G5=PPC, MacPro=Intel)
Old 25th July 2007
  #10
Gear Addict
 
Cheech's Avatar
 

I did not get to make it to the studio last night, but I will be there for sure tonight.

I have the Mac Pro. i am positive of that.

I figured the intel was the update to go with. Something else came up with the same situation the night I did updates I believe.

I'll repost to let ya'll know if it all worked out. (fingers crossed)
Old 26th July 2007
  #11
Gear Addict
 
Cheech's Avatar
 

It was the drivers.

Im up and running again.

Thanks so much fellas!!!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump