The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Problems with 'crackling noise' when adjusting the master volume pot Clarett8 pre
Old 7th September 2019
  #1
Here for the gear
 

Problems with 'crackling noise' when adjusting the master volume pot Clarett8 pre

Hi - has anyone experienced this problem with a Focusrite Clarett8 pre or any other comparable audio interface.

I recently bought a Clarett8 pre thunderbolt to replace my Focusrite Saffire Pro 40. I have a MacBook Pro 2011 with 16G RAM running OSX Mavericks. and I'm using Logic 9.1.7
I was playing back a single track of a recording when I decided to turn up the master volume on the Clarett - when I did so - instead of the smooth transition I was expecting there came also a nasty noise - like a series of pops or crackles or dropout but definitely not present on the recording. To prove it to myself I played back that track multiple times, turning the Clarett master volume pot up and down (as far as I dared go) - each time this nasty breakup in the playback signal occurred. I tested on other tracks in other projects and the same happened although when playing back all the tracks in the project it wasn't so noticeable.
As a final test I played the same single audio track through the Saffire Pro40 and rapidly turned the master volume pot up and down and the transition was smooth - no signal breakup.

Has anyone on here experienced this problem before on the Clarett8pre or any other interface - is it a problem with this unit or is it something that happens with lots of audio interfaces and is to be expected? As I said, it doesn't happen with the Saffire and that's an older, cheaper unit.

Many thanks for any advice you post.
Old 10th September 2019
  #2
Here for the gear
 

Sounds like a dirty potentiometer. You can try opening it up and shooting the inside of the pot with some electrical contact cleaner (DeoxIT) and rotating the pot back and forth a few dozen times.
Old 10th September 2019
  #3
Here for the gear
 

Thanks for the advice - I've sent it back to Focusrite. I've only had it a few weeks.
Old 4 weeks ago
  #4
Here for the gear
 

Re: Noise or break-up when adjusting digital volume pots

Hi
I'd really like to hear back from members of this forum and their experiences regarding this issue -

The question I am asking is -

When you play back a single recorded track from your DAW on your computer through your audio interface and you adjust the master volume by turning the volume pot on your audio interface - does the volume increase/decrease smoothly or do you hear a series of clicks/noise/breakup/zipper-type noise that isn't on the recording, as you turn the pot?

It has been mentioned to me that some digital volume pots on audio interfaces can be expected to do this but I can't believe that anyone would accept such a fault, particularly when buying good quality, expensive gear.

If you have any experience of this please post!

Thanks
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump